I think I disabled imessanger as it is not listed under settings
How do I fix this? I have an IPad 2