Results 1 to 5 of 5
  1. #1

    Sawday's Avatar
    Member Since
    Nov 19, 2006
    Location
    York, UK
    Posts
    1,309
    Specs:
    iMac: 24" Aluminium, 2.8 GHz, 4Gb RAM. iPad2, iPad mini2, iPhone5s
    Google search results not making the link.
    A recent problem is getting me somewhat annoyed ...
    On my iPad Google produces results of a search but then the links are just not working when clicked on. It just stays on the results page and seemingly makes no effort to link to the selected item. If I can only access websites by keying the web address directly. Any ideas please?
    Experience teaches you to recognise a mistake when you make it again.

  2. #2

    rabbitjetta's Avatar
    Member Since
    Nov 08, 2010
    Location
    Indiana
    Posts
    967
    Specs:
    Main-11" Air, iPhone 6+, iPad Mini 3, Hi-Fi Extras- Too many to count
    try reloading the google search that usually fixes it for me. another thing you can do is clear history,cookies and cache in safari settings and see if that helps the issue.

  3. #3

    Sawday's Avatar
    Member Since
    Nov 19, 2006
    Location
    York, UK
    Posts
    1,309
    Specs:
    iMac: 24" Aluminium, 2.8 GHz, 4Gb RAM. iPad2, iPad mini2, iPhone5s
    Quote Originally Posted by rabbitjetta View Post
    try reloading the google search that usually fixes it for me. another thing you can do is clear history,cookies and cache in safari settings and see if that helps the issue.
    Hi, Thanks for the ideas but we've tried all those and still no result! Checking on Google every possible forum seems to have had this query raised but none that I've found have the answer. Odd.
    Experience teaches you to recognise a mistake when you make it again.

  4. #4


    Member Since
    Sep 21, 2012
    Posts
    1
    Hi. Have had the same problem in Safari on the iPad, but only when I've got more than 6 tabs open, and then only on the ones farthest to the right. Hope that helps.

  5. #5


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    I find that I cannot replicate this problem you seem to be having -- either using Google through Safari or through the dedicated app.

    The only suggestion I have is to actually power down the iPad and restart it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Website search results
    By evangelist6589 in forum Web Design and Hosting
    Replies: 11
    Last Post: 01-02-2013, 09:38 PM
  2. Google is now gaming map search results
    By Lifeisabeach in forum Schweb's Lounge
    Replies: 6
    Last Post: 03-06-2012, 04:45 PM
  3. Google unveils 'Google Instant' to speed up Internet search
    By the8thark in forum Schweb's Lounge
    Replies: 12
    Last Post: 09-12-2010, 02:46 PM
  4. No search results
    By bilbo911 in forum OS X - Operating System
    Replies: 5
    Last Post: 01-11-2008, 07:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •