Results 1 to 3 of 3
  1. #1

    Member Since
    Nov 17, 2011
    Unhappy Ipad 1 not detected anywhere
    Hi to everyone,
    I'm having an issue with my Ipad 1. When I connect it to my computer, it doesn't show up anywhere. Itunes Doesn't detect it and it does not appear on the desktop. By the way, I am using a macBook Pro 15,4".
    I have tried detecting it in DFU mode, but even with that nothing happens. I have tried all cables I had, including the original Ipad cable I got with it.
    I have to add that the Ipad is password protected, and that I don't remember the password since I haven't used it in a long time, (since the issue originally appeared...)
    I thought the password was causing the issue but since, the issue came before I forgot the pass, I don't think it has anything to so whith it... Still, if anyone has got an idea...
    I tried syncing it with the mac it was sinced with first, as apple told me to do, but the problem remains the same, the Ipad stays undetected.
    I have looked for some more answers on the apple support, where it was said that the issue came from Itunes and that I had to move some files to the trash ( see :Mac OS X v10.6: iOS device not recognized in iTunes after restart )
    I tried locating the file called but it seems to be missing, even after reinstalling Itunes, the file still is missing... I don't really know what this file is for, but since it should help solve my problem and is missing, I was thinking it couldn't be a coincidence...

    Anyway, thanks In advance for helping me out here

  2. #2

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    27" iMac i7 (2011) 10.10, iPhone6, iPad Air 2, AppleTV2
    Do you have another machine - maybe a friend's machine, that you could connect it to.

    That way at least you'd know whether it was your Mac or your iPad that has the issue.
    External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

    Please use the reputation system if you think you've been helped - top right of this post

  3. #3

    Member Since
    Nov 17, 2011
    Hey, thanks for the reply. I already tried connecting it to another machine, it didn't work. The Ipad seems to be the problem so i would like to restore it to factory settings but since it is password protected I can't acces anything.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 06-14-2015, 09:03 PM
  2. iTunes has detected an iPad in recovery mode
    By rjnjr in forum iPad Hardware and Accessories
    Replies: 2
    Last Post: 11-28-2010, 03:30 PM
  3. Modem not detected
    By kahlil88 in forum Apple Notebooks
    Replies: 0
    Last Post: 04-24-2008, 10:14 PM
  4. ipod not detected
    By Googly in forum iPod Hardware and Accessories
    Replies: 7
    Last Post: 03-05-2007, 04:17 PM
  5. no hd detected
    By moominmac in forum Running Windows (or anything else) on your Mac
    Replies: 26
    Last Post: 12-17-2005, 09:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts