Results 1 to 5 of 5
  1. #1

    Member Since
    Sep 04, 2010
    iPad won't sync to computer or charge through power adapter
    i have a 16gb wifi jailbroken ipad and it won't sync to my computer. the computer doesn't even recognize that anything is plugged in. its not the computer or the usb cable because my iphone works fine. i tried to charge my ipad with the usb cable plugged in to the power adapter that came with the ipad but it doesn't charge either. every once in a while, when plugged in to power adapter it will say "not charging." i would take it to the apple store but i can't since its jailbroken. i tried to reset (sleep/wake and home until apple logo shows, then releasing sleep/wake button). that didn't help. the usb and itunes logo appeared but my computer still wouldn't recognize that anything is plugged in. can anyone help? Thanks.

  2. #2

    MinaMACMan's Avatar
    Member Since
    Apr 16, 2007
    Redwood City, CA / Stanford, CA
    MacBook, Black, 2.0GHz C2D, 2GB RAMs, 160GB HD
    This might be a bit extreme, but could be worth it.

    Go to Settings---> reset---> erase all.

    This should delete everything from your iPad I think. Then try syncing. If that doesn't work you might wanna call apple and chat with them over the phone.

    Let us know if that helps.

    Cheers and good luck.


  3. #3

    RavingMac's Avatar
    Member Since
    Jan 07, 2008
    In Denial
    4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G
    Did you lose the ability to synch immediately after jailbraking or sometime later?
    If it was later you might try jailbraking it again, then if iTunes recognizes it doing a restore.
    I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .

  4. #4

    Member Since
    Oct 02, 2010
    Not jail broken exact same problem

    I have the same issue.

    It started about 3 days ago I've had it for over a month. It's got the most up to date firmware and about 8 pages of apps. It's not jail broken.

    Windows can't see it. The sd card connection won't work. The keyboard connection works. To charge it I need to power it off and use wall charger.

    And can't sync obviously

    Did you get anywhere with it?

    Any cable plugged in is completely unresponsive


  5. #5

    Member Since
    Oct 02, 2010
    Bad news
    Called the service centre with this problem. They asked me to turn off the iPad and try plugging it into the computer holding the home button. After that did not work it was just send it back as it's a faulty port on the iPad.


    At least the replacement and pick up is free.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dim LED on power adapter and BRAND NEW battery won't charge
    By siannepetrisor in forum Apple Notebooks
    Replies: 4
    Last Post: 06-22-2014, 02:55 PM
  2. Charge 4S with 5V, 0.5A power adapter?
    By RJMang in forum iPhone Hardware and Accessories
    Replies: 1
    Last Post: 06-24-2013, 08:10 PM
  3. Won't charge battery power adapter light not on
    By macbook13black in forum Apple Notebooks
    Replies: 9
    Last Post: 11-30-2011, 08:43 AM
  4. Apple exploring universal power adapter, data/charge cable for iPhone & Mac
    By OneMoreThing... in forum Apple Rumors and Reports
    Replies: 2
    Last Post: 09-24-2011, 07:03 AM
  5. Macbook Pro - New Power Adapter - Still Doesn't Charge
    By cymx5 in forum Apple Notebooks
    Replies: 5
    Last Post: 09-22-2010, 10:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts