Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   iOS and Apps (http://www.mac-forums.com/forums/ios-apps/)
-   -   Playing tunes in track order on iPod (http://www.mac-forums.com/forums/ios-apps/310210-playing-tunes-track-order-ipod.html)

Mitcherooney 04-04-2014 09:23 PM

Playing tunes in track order on iPod
 
Greetings

I hope that this is the right forum....

Essentially, I have synced a couple of dozen tunes from my iMac to my iPod.

I haven't figured out a way to get them to play in track order. I know that setting shuffle on would pick tracks randomly, but could some kind soul tell me how to ensure that tunes are played in the order I want?

Thanks

Mitcherooney

chas_m 04-05-2014 02:22 AM

In iTunes on your Mac, add the track number information to the track. Then re-sync with your iPod.

Mitcherooney 04-05-2014 06:50 AM

1 Attachment(s)
Thanks for the replies. The track order is showing in iTunes - pic attached - and on the iPod similarly, the tracks appear in order.

It seems that the iPod is insisting on randomising the tracks.

I am selecting track one. It plays, then it jumps to track 1j for example.

Any other ideas?

Cheers Mitch

bobtomay 04-05-2014 10:46 AM

What category are you using to start it... Songs, Albums, Genres?

And at the bottom of the window does it show as "Shuffle" or "Shuffle All"?

I'd change the genre to Audiobook instead of Spoken also.

Slydude 04-05-2014 12:09 PM

Good idea. I did not think of that.

@OP The last time these tracks were played were you using the Windows version of iTunes? My wife has noticed that the Windows version of iTunes often scrabbles track order after an iTunes update. If they were in the wrong order then migrated to the Mac that incorrect order was probably preserved.

Mitcherooney 04-05-2014 02:37 PM

1 Attachment(s)
Hi Bob

I start by selecting 'Playlist' and then, in this case choosing 'Spanish'.

The screenshot attached is what I am then faced with.

There is no "Shuffle' or 'Shuffle All' at the bottom of the screen. (We're talking about the iPod at this time- yes?)
I have changed the genre to 'Audiobook' as you suggest.

Hi Slydude

No, I'm solely using OS X.

I've synced again following the change to Audiobook, but it goes from track 1a to 2d. It does seem random. Scratches head........

Cheers M

chas_m 04-06-2014 10:32 PM

Tapping the first selection (Disc 1a) should play that selection and then play the next selection (Disc 1b) *unless* the Shuffle option at the top (you haven't upgraded to iOS 7 yet, thus Tom's confusion) is selected. If you select "shuffle," of course, it will shuffle the selections and not play them in order.

Mitcherooney 04-08-2014 04:46 AM

Thanks for all the replies, but had no luck with any of the suggestions.

I eventually found the answer, so if anyone else has the same problem, here is a link to the solution.

I am pleased to say that the iPod now plays tracks sequentially as I'd hoped.

Cheers all

Mitcherooney


All times are GMT -4. The time now is 10:06 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.