Howdy All,
So I have a school issued, Ipad 4 with wifi and I was running my version of the Apple Beta Developer version software on it. (It was a legal version, I bought developer, I didn't torrent it.) After last night, I turned it on, only to discover that it was required logging me to do some sort of activation to it because I hadn't updated and the beta ran out. I brought it home, logged in to the AppleDeveloper Portal, and then I downloaded the latest version of iOS7 (7.0.2) onto it. (Note , I did the same exact exact thing on my iPhone 5 and it itís working fine now. ). Anyways, after downloading int for my iPhone 5, I downloaded the iPad version and hit option and then the Software Update and chose the correct file. Everything was going ok, and the bar was around 99% of the way installing when it gave me an error message that it could not be updated, (I think error 6 or something like that) and then prompted me to unplug and replug my iPad back in. I did so, and now it is asking me to restore now. I have tried using Dr.Phone, Tinyumbrella and Recboot to take it out of recovery mode, and tried using iFunbox to take files off so that I could save the important documents off of it, but nothing is working, it keeps telling me to restore. I have extremely important notes on the iPad that have not been backed up because I couldn't back up in Activation Mode .Please, help me try and get out of recovery mode using some software/help me but I don't have a recent backup recovery and will lose a lot of important files.
Thanks so much
Here's the link to the error I got
iOS: Troubleshooting update and restore issues
iTunes: Specific update-and-restore error messages and advanced troubleshooting
Thanks wonderful people of Mac Forums