New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

Need help.. Won't STOP speaking emails with headphones in


Post Reply New Thread Subscribe

 
Thread Tools
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
Ok.. so I have searched the four corners of the universe to solve this, to no avail. I'm desperate as it is driving me crazy.

Problem. With the headphones plugged in. Siri speaks all new/incoming emails.. Sounds like a "feature" but to me.. it's a major pain.

I run with my iPhone and listen to music during the run.. I also get a lot of email.. so my music (and groove) is constantly interrupted by Siri w/ "You have a new Message from Bill @ ABC Company with the subject Do you have some time next week to chat" or the like .. then.. moments later.. "you have a new message from... blah blah blah"

I would think this would be an easy setting to find and turn off.. but for the life of me.. I can't find it.. Save me from this night mare

Any ideas?
QUOTE Thanks
Slydude

 
Slydude's Avatar
 
Member Since: Nov 15, 2009
Location: North Louisiana, USA
Posts: 6,546
Slydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant future
Mac Specs: 2.8 GHz MacBook Pro 10.8,3 8 GB mem, 2.66 GHz Mac Pro - Dead, iPhone 4

Slydude is offline
Is this happening in any other text-related applications? Something I read makes me wonder if one of the accessibility features has been activated by mistake.

Settings>General>Accessibility then look at the settings for VoiceOver, Speak Selection, and Speak Auto-Text

Sylvester Roque Former Contributing Editor About This Particular Macintosh

"Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling
QUOTE Thanks
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
Quote:
Originally Posted by Slydude View Post
Is this happening in any other text-related applications? Something I read makes me wonder if one of the accessibility features has been activated by mistake.

Settings>General>Accessibility then look at the settings for VoiceOver, Speak Selection, and Speak Auto-Text
Unfortunately those settings don't solve the problem (feature?)
QUOTE Thanks
Lips2000

 
Member Since: Aug 17, 2007
Posts: 22
Lips2000 is on a distinguished road

Lips2000 is offline
Almost there...
Go to Accessibility and then dig into VoiceOver. At the bottom of that page, turn off the "Speak Notification" options.

That may help.

Mark
QUOTE Thanks
vram

 
Member Since: Sep 25, 2013
Posts: 1
vram is on a distinguished road

vram is offline
Did you ever get a solution to this?!?!?

I can't believe how difficult it is to stop something that is so damn annoying!

Please....help me!
QUOTE Thanks

Post Reply New Thread Subscribe


« Weird this.... | iMessage problem with iOS 7 ? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Emails to my contacts I didnt send mini2 OS X - Operating System 13 03-28-2012 10:03 AM
How to Manage Emails on Mac & Mobile Devices -- Looking for Advice/Experience mdrdsr OS X - Operating System 2 03-15-2012 12:32 PM
So Many Emails... Help! Mike.Bowden OS X - Apps and Games 3 03-21-2010 10:48 PM
Importing Emails from Tiger to Snow Leopard schwine1 OS X - Apps and Games 0 03-14-2010 08:05 PM
Ipod Emails Macnooby iOS and Apps 0 01-20-2010 10:26 PM

All times are GMT -4. The time now is 02:18 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?