Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   iOS and Apps (http://www.mac-forums.com/forums/ios-apps/)
-   -   HELP Stuck at Activation Required (http://www.mac-forums.com/forums/ios-apps/295291-help-stuck-activation-required.html)

alphamyr 02-18-2013 06:37 AM

HELP Stuck at Activation Required
 
Hi,

Description:

I have an iphone 4s with ios6.0.1 and is currently locked to somesort of network and im using xsim to bypass that network restriction. My phone was jailbroken also.

I was using Remove LaucherDaemons app in Cydia. I was able to use it properly and have deactivated some useless Daemons. I had backed-up also my original LauncherDaemons folder in System/Library.

Problem:
It just so happened that I wan't to restore all the deactivated Daemons. But instead of copying back all the backed up Daemons in /System/Library I accidentally copied it to /Library only. Then when I rebooted my iphone an activation required pops up. And there goes history. I was stuck in there. Im currently not in my home country and I was relying only in xsim to be able to use other networks. When I tried to lauch activation thru Itunes (10.x) it doesn't worked. It didn't respond when I plugged my phone in the computer. I tried using wifi but the network always says that the wifi I'm using is not capable of creating data network. All other wifi hotspots that I've tried said that.

My Solution:
I want to restore using itunes but I dont want to upgrade to 6.1.1 since my xsim wont work on that. Is it possible that I download an ipsw of 6.0.1 and use that to restore in itunes (Shift+restore)? Would that work? or do you have any other suggestions that I could do?

By the way, when I've accessed my phone in Ifunbox it says that it is now jailed and not Jb anymore. I could only somehow access the other folders inside (like Library, var, private, and etc) using ssh terminal in ifunbox.

thank you for al who would be willing to help

Callum1500 03-09-2013 06:18 PM

the download of 6.0.1 and shift+restore should work no problem, however, the last time i had a jailbroken device and updated, I also got stuck on activation, 3 months of frantically ringing O2 later, and apple decided it was a sim reader fault, and I had to get it replaced. I know this will not really help, but its a thought.


All times are GMT -4. The time now is 12:20 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.