New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

no sound on iPad2


Post Reply New Thread Subscribe

 
Thread Tools
anandaloka46

 
Member Since: Dec 18, 2012
Posts: 8
anandaloka46 is on a distinguished road

anandaloka46 is offline
I can get sound out of my iPad2 without problem when I go to any website, like Youtube.

However, when someone sends me an email with an embedded link, that link will not play sound, only video. This is also true for any site that I open through Stumbleapon.com. The volume controls do nothing to bring the sound up.

I can open the website directly, not clicking on the link, but instead through a google search, and it plays sound just fine.

The missing sounds on my iPad2 play just fine on my iPhone and on my Macbook Pro.

How do I get sound from my iPad2?? I have checked all the Sound settings in preferences, and everything is on at max volume.
Reply With Quote
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,731
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Do these same tasks play sound when you connect headphones?

Have you performed a hard reset? (hold sleep/wake and home button until screen blanks and Apple symbol appears)

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
anandaloka46

 
Member Since: Dec 18, 2012
Posts: 8
anandaloka46 is on a distinguished road

anandaloka46 is offline
I did a hard reset.... sound does come out of headphones but not out of speakers for videos clicked upon from embedded links in emails or from Stumbleapon.com website.

Sound works just fine when playing anything from itunes or from YouTube directly.

What next??
QUOTE Thanks

Post Reply New Thread Subscribe


« Printing | Zombies Run and iTunes »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Connect Macbook Pro to Sony Bravia HDMI + Aux sound gteh Apple Notebooks 2 12-30-2011 08:05 AM
Sound Issues MacBook Pro UnbrokenChain Apple Notebooks 0 11-25-2011 08:30 PM
Can someone help with sound not working issue on my macbook please? LadyT OS X - Operating System 5 09-03-2011 11:13 PM
How to adjust sound played through the mac from an external device? Impossible? jeff613 Switcher Hangout 1 12-27-2004 04:52 AM

All times are GMT -4. The time now is 12:38 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?