Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   iOS and Apps (http://www.mac-forums.com/forums/ios-apps/)
-   -   So Frustrating... Why (http://www.mac-forums.com/forums/ios-apps/289052-so-frustrating-why.html)

oo7ml 11-12-2012 06:36 AM

So Frustrating... Why
 
Hi, i just bought a new ipad (replaced my old one) and for some reason i can't seem to buy any apps on the app store.

I have just bought a new app on my iPhone but when i try to buy an app on my iPad it just keeps asking me for my password.

Some points to consider:

- I do not have my iPad or iPhone synced with iTunes (for reasons i won't go into) and i never had my previous iPad synced either.

- When i activated my new iPad, i downloaded all of the apps that i had previously on my older iPad, so i did not need to buy anything.

- I have just tried to download a free app and it downloads ok

- i have turned off the ipad and turned it back on

When i try to buy an app, i am first asked for the password and it says: VERIFICATION REQUIRED - Before you can make purchases, you must tap Continue to sign in, then verify your payment info.

I first thought there might have been a problem with my credit card, but there is not, as i just bought an app on my iPhone

I have even tried resetting my password and then tested it on my iPhone by buying another app.

I have signed into the app store on my iPad using the new password but when i try to buy an app, it just keeps asking me to put in my password over and over... however if i put in a incorrect password it will tell me straight away that i have put in an incorrect password... but when i type in the real password it just keeps asking again and again for my password...

Can anyone provide any help on this please, not sure what the problem could be.... thanks in advance...

mrplow 11-12-2012 06:43 AM

Have been in and verified the card by enter the security code? or is it that stage you're struggling to access with the password loop?

oo7ml 11-12-2012 06:45 AM

Hi, thanks for the reply... yes i went in and entered the security code via my laptop... i can't figure it out.

mrplow 11-12-2012 07:02 AM

It needs entering on the device as it's new to the account - it's a security thing

Go to Settings - iTunes and App Stores. Touch your Apple ID at the top of the screen and sign out.

Restart the iPad and do the same but this time signing in. Then retry you purchase


All times are GMT -4. The time now is 10:34 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.