Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   iOS and Apps (http://www.mac-forums.com/forums/ios-apps/)
-   -   PLEASE HELP!! IPAD 3 Update Error (http://www.mac-forums.com/forums/ios-apps/284965-please-help-ipad-3-update-error.html)

diver4life 09-20-2012 09:09 AM

PLEASE HELP!! IPAD 3 Update Error
 
Yesterday I tried updating my jailbroken ipad 3 to ios 6. First, I tried through Itunes and got an error saying my devise was not eligible for the requested build. I then tried to download over wifi on the device and that failed too. I got a message saying their was a problem downloading ios 6. I went into Tiny Umbrella and I got an message saying to not restore my device and that I must kill httpd:pid(4). I went into the activity monitor and quit the process and reopened Tiny Umbrella only to get the same message with a new pid number. What should I do? I don't want to have my ipad jailbroken anymore and I want IOS6. Should I risk restoring my ipad? If anyone can please help me out I would appreciate it!

mrplow 09-20-2012 09:11 AM

back your data up.

Reset the iPad from within the settings menu. Then try a restore.

If its still failing put it into DFU mode and force a restore

diver4life 09-20-2012 12:21 PM

Thank you for your suggestions.

I reset the settings on my Ipad and put it into DFU mode then tried to restore through itunes but, I still got the same error message which is "This device isn't eligible for the requested build." Where do I go from here?

chas_m 09-20-2012 07:36 PM

Sounds like somebody was running an illegal dev build ahead of schedule. You can't update normally to iOS 6 from there.


All times are GMT -4. The time now is 03:56 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.