New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

Updated To iOS 6 and Now I Can't Access Wifi


Post Reply New Thread Subscribe

 
Thread Tools
Feniks80

 
Feniks80's Avatar
 
Member Since: May 23, 2010
Location: La Habra, CA
Posts: 111
Feniks80 is on a distinguished road

Feniks80 is offline
I have the same problem with my iPod, he Wi-Fi shuts itself off...
QUOTE Thanks
Berk

 
Member Since: Apr 02, 2012
Location: Ohio
Posts: 106
Berk will become famous soon enough
Mac Specs: Macbook Pro 2.8 GHz I7 4GB mem version 10.10 Yosemite // Ipad3 // iPhone 4S

Berk is offline
Quote:
Originally Posted by Feniks80 View Post
I have the same problem with my iPod, he Wi-Fi shuts itself off...
Same problem here. Just updated my iPad3 and 4s and neither one will stay on my wi-fi.
It will connect and as soon as the Apple website tries to pop up it drops it.
My MBP stays connected just fine.
QUOTE Thanks
derekeverett

 
Member Since: Jun 22, 2011
Location: Edmonton, AB
Posts: 112
derekeverett is on a distinguished road
Mac Specs: 3.1 ghz i5, 12 gb 1333 mhz & iPhone 4s

derekeverett is offline
I updated to iOS 6 this morning on my iPhone 4s. I thought everything was working great until I noticed I was on 3G and not on my wifi. I actually have 2 wifi connections in my home so I tried to switch... no luck. Every time I try to access a wifi network I get a strange login error message and what appears to be Apples web site pops up... ?

I tried a system restore after this and the problem remains. Any ideas?
QUOTE Thanks
Berk

 
Member Since: Apr 02, 2012
Location: Ohio
Posts: 106
Berk will become famous soon enough
Mac Specs: Macbook Pro 2.8 GHz I7 4GB mem version 10.10 Yosemite // Ipad3 // iPhone 4S

Berk is offline
I'm having the same problem. Just seen this on Twitter. Looks like a common problem.
Sucks, my iPad is wi-fi only.


QUOTE Thanks
Stretch

 
Stretch's Avatar
 
Member Since: Jan 13, 2007
Location: Central New York
Posts: 4,779
Stretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud of
Mac Specs: 15in i7 MacBook Pro, 8GB RAM, 120GB SSD, 500GB HD

Stretch is offline
Problem is fixed now, you can reconnect to your wifi networks.

Blog and Photo Gallery: http://philolin.me/

Currently running OS X 10.10
QUOTE Thanks
Berk

 
Member Since: Apr 02, 2012
Location: Ohio
Posts: 106
Berk will become famous soon enough
Mac Specs: Macbook Pro 2.8 GHz I7 4GB mem version 10.10 Yosemite // Ipad3 // iPhone 4S

Berk is offline
This worked for me.

QUOTE Thanks
derekeverett

 
Member Since: Jun 22, 2011
Location: Edmonton, AB
Posts: 112
derekeverett is on a distinguished road
Mac Specs: 3.1 ghz i5, 12 gb 1333 mhz & iPhone 4s

derekeverett is offline
Frustrating. I can report that it seems to be working fine now. I did a full restore and recovered from my iTunes back-up.. not sure if that was the fix or if the network issue just resolved itself... weird.
QUOTE Thanks
derekeverett

 
Member Since: Jun 22, 2011
Location: Edmonton, AB
Posts: 112
derekeverett is on a distinguished road
Mac Specs: 3.1 ghz i5, 12 gb 1333 mhz & iPhone 4s

derekeverett is offline
Looks like I restored for nothing.. lol. Thanks everybody!
QUOTE Thanks
Feniks80

 
Feniks80's Avatar
 
Member Since: May 23, 2010
Location: La Habra, CA
Posts: 111
Feniks80 is on a distinguished road

Feniks80 is offline
I came very very close to restoring, this fixed my Wi-Fi problem. Thanks, Berk.
QUOTE Thanks

Post Reply New Thread Subscribe


« How to avoid iOS 5 duplicate entries on WeekCal and Calendar? | Silence Siri Beep »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 04:34 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?