Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   iOS and Apps (http://www.mac-forums.com/forums/ios-apps/)
-   -   Updated To iOS 6 and Now I Can't Access Wifi (http://www.mac-forums.com/forums/ios-apps/284908-updated-ios-6-now-i-cant-access-wifi.html)

Feniks80 09-19-2012 07:09 PM

Updated To iOS 6 and Now I Can't Access Wifi
 
I have the same problem with my iPod, he Wi-Fi shuts itself off...

Berk 09-19-2012 07:32 PM

Quote:

Originally Posted by Feniks80 (Post 1449688)
I have the same problem with my iPod, he Wi-Fi shuts itself off...

Same problem here. Just updated my iPad3 and 4s and neither one will stay on my wi-fi.
It will connect and as soon as the Apple website tries to pop up it drops it.
My MBP stays connected just fine.

derekeverett 09-19-2012 07:37 PM

Updated To iOS 6 and Now I Can't Access Wifi
 
I updated to iOS 6 this morning on my iPhone 4s. I thought everything was working great until I noticed I was on 3G and not on my wifi. I actually have 2 wifi connections in my home so I tried to switch... no luck. Every time I try to access a wifi network I get a strange login error message and what appears to be Apples web site pops up... ?

I tried a system restore after this and the problem remains. Any ideas?

Berk 09-19-2012 07:46 PM

I'm having the same problem. Just seen this on Twitter. Looks like a common problem.
Sucks, my iPad is wi-fi only.


http://i258.photobucket.com/albums/h...ps94aae48b.png

Stretch 09-19-2012 07:58 PM

Problem is fixed now, you can reconnect to your wifi networks.

Berk 09-19-2012 07:58 PM

This worked for me.

http://i258.photobucket.com/albums/h...pscc89db28.png

derekeverett 09-19-2012 07:59 PM

Frustrating. I can report that it seems to be working fine now. I did a full restore and recovered from my iTunes back-up.. not sure if that was the fix or if the network issue just resolved itself... weird.

derekeverett 09-19-2012 08:00 PM

Looks like I restored for nothing.. lol. Thanks everybody!

Feniks80 09-19-2012 09:42 PM

I came very very close to restoring, this fixed my Wi-Fi problem. Thanks, Berk. :)


All times are GMT -4. The time now is 12:39 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.