New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

Videos wont play on my iPhone plzzz HELP!!!


Post Reply New Thread Subscribe

 
Thread Tools
Pali_Jb_pro

 
Member Since: May 24, 2012
Posts: 3
Pali_Jb_pro is on a distinguished road

Pali_Jb_pro is offline
Ok so i noticed about a week ago that my iPhone 4 ios 5.0.1 is not playing video of any kind. Like the youtube app videos or safari videos and even 3rd party apps wont play either.When the movie is about to start i get the black screen but then i get the play button with a circle and a line in it (like the no-smoking sign) i tried everything but it wont work. Any suggestions??
QUOTE Thanks
Raz0rEdge

 
Raz0rEdge's Avatar
 
Member Since: Jul 17, 2009
Location: MA
Posts: 7,593
Raz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant future
Mac Specs: 27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3

Raz0rEdge is offline
Quote:
Originally Posted by Pali_Jb_pro View Post
) i tried everything but it wont work. Any suggestions??
Welcome to Mac-Forums

What is "everything"? Have you power cycled the device, reset it? Is the device jailbroken?

--
Regards
...Ashwin



Be sure to read the Community Guidelines | The more information you provide, the better answers you get, remember GIGO.
QUOTE Thanks
Pali_Jb_pro

 
Member Since: May 24, 2012
Posts: 3
Pali_Jb_pro is on a distinguished road

Pali_Jb_pro is offline
Quote:
Originally Posted by Raz0rEdge View Post
Welcome to Mac-Forums

What is "everything"? Have you power cycled the device, reset it? Is the device jailbroken?
Yes it is jailbroken but it was working and yes i restarted it a couple of times. And im sorry for this question, but what is power cycled??
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 17,096
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Actually turning the device OFF (not just sleeping it), then turning it back on = power cycling.
QUOTE Thanks
Pali_Jb_pro

 
Member Since: May 24, 2012
Posts: 3
Pali_Jb_pro is on a distinguished road

Pali_Jb_pro is offline
Ooh ok.. Well then i did that a couple of times. And 1 more thing i noticed that my phone will play videos on 3G but they wont work on Wi-Fi. Its messed up
QUOTE Thanks

Post Reply New Thread Subscribe


« Can't downgrade iPhone 4 ios 4.0 | Need a media center-like app specifically for PHOTO SLIDESHOWS »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 08:17 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?