New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

how to disable iphone connection with itunes


Post Reply New Thread Subscribe

 
Thread Tools
mav5125

 
mav5125's Avatar
 
Member Since: Oct 15, 2009
Posts: 15
mav5125 is on a distinguished road

mav5125 is offline
Hi there,

me and my partner both have iphones. I want to sync my iphone with my laptop and her iphone with her laptop. However, her iphone always appears in my itunes 'Devices' section and i always have to eject it.

How can i disable or remove this link?

(i use to own her iphone which i did sync with my laptop. But how she uses it and i want to delete the link. But i can't seem to do it).

thanks for any comments.
QUOTE Thanks
Raz0rEdge

 
Raz0rEdge's Avatar
 
Member Since: Jul 17, 2009
Location: MA
Posts: 7,433
Raz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant future
Mac Specs: 27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3

Raz0rEdge is offline
The newest versions of iTunes and iOS 5.x can wirelessly sync with each other. As long as the phones are in the vicinity of the computer, they will all appear. I get my iPhone and iPad appearing in my iTunes all the time.

You have a couple of options.
1. Disable auto-syncing for every device with How to Disable iPhone and iPod Auto-Syncing
2. Disable auto-syncing with a particular device by clicking on it and under the summary tab uncheck "Sync with iPhone over Wi-Fi". Do this with her iPhone on your laptop and with your iPhone on her laptop..

--
Regards
...Ashwin



Be sure to read the Community Guidelines | The more information you provide, the better answers you get, remember GIGO.
QUOTE Thanks

Post Reply New Thread Subscribe


« My iPhone 4S was just stolen | project iPad on screen wirelessly »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 06:11 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?