New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

Help needed, Iphone 3G wont work after jailbreak


Post Reply New Thread Subscribe

 
Thread Tools
mockney

 
mockney's Avatar
 
Member Since: Nov 08, 2011
Location: Sydney, Australia
Posts: 40
mockney will become famous soon enough
Mac Specs: Mac Book Pro '15' i7 Quad Core, iPhone 5, iPod (U2), time capsule (2tb), apple tv.

mockney is offline
Hello all,

My girlfriend has an iphone 3g that she had unlocked. A few weeks back she went ahead an updated the software and now the phone is no longer working.

The problem is when she updated the software I am assuming this broke the jaailbreaking software and the sim no longer worked, she went ahead and then re-set the phone to factory settings thinking this would resolve the problem, when it didnt she gave it to me.

So the issue I have is I cannot activate the iphone. I have a sim card installed but if I try and activate using just the phone it allows me to set the language connect to my wifi but then when I hit activate it takes about 3-4 minutes and then returns stating it cannot activate and I should try using Itunes. The iphone shows the connection to my wifi but does not show any network service.... it just says 'no service'

When I try and activate the phone using Itunes it takes about 3 minutes again and then says that no sim card is installed (even though one is)... just to note I went to Vodaphone and bought a new sim card and activated it (that didnt work), I have also tried using my own sim card for my current Iphone 4. (that didnt work either).

So to summarise, I cant activate using either the phone or Itunes.... can anyone offer some advice on how I can get this phone working again?.

Thanks
QUOTE Thanks
mockney

 
mockney's Avatar
 
Member Since: Nov 08, 2011
Location: Sydney, Australia
Posts: 40
mockney will become famous soon enough
Mac Specs: Mac Book Pro '15' i7 Quad Core, iPhone 5, iPod (U2), time capsule (2tb), apple tv.

mockney is offline
I have been doing some research on the net and it looks at though I need to either roll back the firmware or try a new jailbreak without a sim installed. Apparently I need to set the Iphone into DFU mode and can use a download from a company called RedSnow to perfrom the jailbreak.

Has anyone downloaded and successfully used RedSnow?.
QUOTE Thanks

Post Reply New Thread Subscribe


« My ipad 1 doesn't have the AppStore app | Possible to recover MMS content? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 08:57 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?