New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

Screen Shots don't go to Photo Stream ?.


Post Reply New Thread Subscribe

 
Thread Tools
timmy_toad

 
Member Since: Mar 15, 2011
Location: Flitwick, Beds, UK
Posts: 309
timmy_toad is on a distinguished road
Mac Specs: MBP, iPad2 + iPhone4S

timmy_toad is offline
I am getting a lot of earache from my better half, because her iPad2 Screen Shots don't goto Photo Stream, they always did before yesterday, now they go to Photos ONLY, why is this happening, any ideas anyone ?

It seems to be happening at the same time her Gmail account doesn't want to send any emails from her iPad. So as she wanted to send a screen shot to a friend, and COULDNT, i thought i could easily send it from "our" PhotoStream on my MacBookPro, this is when i found it wasn't actually on photo stream !!!!

And then to make matters worse i found i couldn't Move or Copy a photo from her Photos folder, to her PhotoStream folder, so i have been getting a double dose of earache, can somebody advise please ?

tim
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,275
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
All I can tell you is that my iPad (original) screen shots do indeed go into PhotoStream, and appear nearly instantly on all linked devices (in my case a MacBook and iPhone 4).

The problem might be tied to the sudden inability to send email but I doubt it. More likely, the Photostream preference has been turned off on that machine (and IIRC it requires a me.com account, not gmail, to work in the first place, doesn't it?).
QUOTE Thanks
timmy_toad

 
Member Since: Mar 15, 2011
Location: Flitwick, Beds, UK
Posts: 309
timmy_toad is on a distinguished road
Mac Specs: MBP, iPad2 + iPhone4S

timmy_toad is offline
Quote:
Originally Posted by chas_m View Post
All I can tell you is that my iPad (original) screen shots do indeed go into PhotoStream, and appear nearly instantly on all linked devices (in my case a MacBook and iPhone 4).

The problem might be tied to the sudden inability to send email but I doubt it. More likely, the Photostream preference has been turned off on that machine (and IIRC it requires a me.com account, not gmail, to work in the first place, doesn't it?).
Ok thanks Chas_M, it had been working perfectly from new, always going to Photo Stream, it isn't turned off or Disabled in any way.

It cannot possibly be anything to do with Gmail of that i am sure, that is just a spanner thrown in the works for good measure, somebody up there isn't on my side this weekend LOL

In fact i shall NOW take a photo with my iPhone and see where that goes to, if anywhere.

tim
QUOTE Thanks
timmy_toad

 
Member Since: Mar 15, 2011
Location: Flitwick, Beds, UK
Posts: 309
timmy_toad is on a distinguished road
Mac Specs: MBP, iPad2 + iPhone4S

timmy_toad is offline
Later:- Great, as i feared, i took both a photo and a screen shot using my iPhone, while i was indoors and connected to my homes WiFi, these two pictures didn't go to Photo Stream GGGgggggrrrrrrrrr ! they went to "Camera Roll" ok.

back to square, it seems a call to Apple Support is on the cards, Dam, how i hate admitting defeat !.

tim
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,275
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
And you're ABSOLUTELY SURE that in your iPhone's settings under iCloud that you a) have an account there and b) that Photo Stream says "On" next to it?
QUOTE Thanks
timmy_toad

 
Member Since: Mar 15, 2011
Location: Flitwick, Beds, UK
Posts: 309
timmy_toad is on a distinguished road
Mac Specs: MBP, iPad2 + iPhone4S

timmy_toad is offline
Quote:
Originally Posted by chas_m View Post
And you're ABSOLUTELY SURE that in your iPhone's settings under iCloud that you a) have an account there and b) that Photo Stream says "On" next to it?
Hi Chas, I live quite close to the Apple Store, so i made an appointment for 10 am this morning and i have just got back.

I met up with an Apple Techie and a trainee Techie and i explained the problem that there was one particular "screen shot" photo on the wifes iPad that hadn't gone to iCloud !, they checked the settings etc. just like i had done many times, they had to admit it was very strange.

Then the Trainee suggested why not take a ScreenShot photo of the problem Photo while it is being displayed in the Photos Folder ....

He did that, and of course the dammed picture went to Photo Stream / iCloud straightaway !!!

They collectively couldn't explain why this ONE particular photo didn't goto to iCloud before !.

So i have to say Problem Solved ?, thanks for your efforts chas trying to help, i appreciate it very much.

Tim
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,275
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Sounds like the one problem photo may be corrupted in some way (though still viewable). Huh, you've found an interesting bug there.
QUOTE Thanks

Post Reply New Thread Subscribe


« Can't purchase TV show with redeemed gift card | SMS backup for a new phone »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Need help whith Photo Stream maxwell2112 Images, Graphic Design, and Digital Photography 4 11-11-2011 10:15 PM
Screen shots of Mac OS X 10.6 Snow Leopard surface cwa107 Apple Rumors and Reports 22 05-27-2009 10:36 AM
strange little stream of green dots appears on the left hand side of the screen Rashmore Apple Notebooks 1 04-25-2008 07:44 PM
OSX Leopard screen shots. Adiversion OS X - Operating System 8 06-24-2006 05:31 PM

All times are GMT -4. The time now is 02:40 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?