New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

iCloud shows mail, but none exists


Post Reply New Thread Subscribe

 
Thread Tools
Geoffuren

 
Member Since: Sep 28, 2010
Posts: 7
Geoffuren is on a distinguished road

Geoffuren is offline
I am using iCloud, and have a @me.com email address. My mail icon shows one message to be waiting, and when i open MAIL I find that the message is supposed to be in my iCloud inbox, but when I look there is nothing there.

How can I either see the "ghost" message, or re-set the message count to zero?

Any help gratefully received!

Thanks.
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 15,696
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Have you looked in your Junk mailboxes?
QUOTE Thanks
Geoffuren

 
Member Since: Sep 28, 2010
Posts: 7
Geoffuren is on a distinguished road

Geoffuren is offline
Nothing in the JUNK mailbox for iCloud, and I've checked all the other phones and computers that are also connected to iCloud, just in case they had something lurking.

Any more ideas would be appreciated!

Thanks,

Geoffuren
QUOTE Thanks
Geoffuren

 
Member Since: Sep 28, 2010
Posts: 7
Geoffuren is on a distinguished road

Geoffuren is offline
In the fine tradition of infinite numbers of monkeys coming up with Hamlet, I pressed the "Rebuild" menu item in MAIL, and now the one message symbol has gone. I'm not sure exactly what "rebuild" did, but it worked.

I just hate not knowing WHY it worked......!!
QUOTE Thanks

Post Reply New Thread Subscribe


« Enable cookies & IOS5 | iOS5 Itunes Sync »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
MobileMe: Some speculation about the transition to iCloud OneMoreThing... Apple Rumors and Reports 0 06-07-2011 09:00 PM
Mail gets major overhaul in OS X OneMoreThing... Apple Rumors and Reports 0 06-06-2011 02:12 PM
Lion exploration shows iCloud codenamed as Castle OneMoreThing... Apple Rumors and Reports 0 05-01-2011 07:25 AM
Two mail problems............ Mookiemoo OS X - Apps and Games 0 10-30-2008 11:37 AM
Mail application not working? ghsusaxa75 OS X - Apps and Games 0 09-24-2008 04:08 PM

All times are GMT -4. The time now is 12:07 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?