New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

Duplicate iCal entries in iPhone after iCloud sync


Post Reply New Thread Subscribe

 
Thread Tools
lindoboe

 
Member Since: Oct 20, 2011
Posts: 13
lindoboe is on a distinguished road

lindoboe is offline
I, too, just updated to ios5 on iPhone. I am getting duplicate entries in iCal and Reminders ONLY on my iPhone. I have Macbook Air.

I stopped syncing through iTunes. When I turned on "iCloud sync" for Calendar, it said it was going to "merge" the calendar events, but instead duplicated some (NOT ALL) of them.

How can I fix this?
Thanks!
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
You need uncheck the local calendars "From my Mac" and have "iCloud" calendar sync as your default. From memory it is in settings>mail,contacts,calendar> and then scroll down til you find the calendar settings.

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
lindoboe

 
Member Since: Oct 20, 2011
Posts: 13
lindoboe is on a distinguished road

lindoboe is offline
Do you mean for me to do this on my iPhone? There is no box for me to uncheck "from my Mac". Settings just lists iCloud as the sync method already.

Btw, I have a Verizon iPhone 4 with ios 5.
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
What calendar accounts do you have listed when you launch the Calendar app on your phone and press the calendar button top left?

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
lindoboe

 
Member Since: Oct 20, 2011
Posts: 13
lindoboe is on a distinguished road

lindoboe is offline
Oh! For the first time ever I see an "all iCloud" account listed. Then I have 4 others calendars listed below that. (I only use two). Should I uncheck the other four calendars?
QUOTE Thanks
lindoboe

 
Member Since: Oct 20, 2011
Posts: 13
lindoboe is on a distinguished road

lindoboe is offline
No. That didn't work. If I uncheck any of the calendars, iCloid calendar also automatically gets unchecked.
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
Do you have accounts listed under the iPhone tab?

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
Chuckoir

 
Chuckoir's Avatar
 
Member Since: Sep 21, 2011
Location: London, Londonshire, England.
Posts: 724
Chuckoir is a jewel in the roughChuckoir is a jewel in the roughChuckoir is a jewel in the rough
Mac Specs: 13" Late 2011 MBP,iPad '3' 32gb,iPhone4 32gb

Chuckoir is offline
Open up the Calendar app > Click 'Calendars' in the top left

That will then open up the settings for which calendars to display. Then just make sure 'All iCloud' is selected.

EDIT: I just realised that Pendlewitch told you to do the very same. If that didn't work then I'm out of answers.
QUOTE Thanks
lindoboe

 
Member Since: Oct 20, 2011
Posts: 13
lindoboe is on a distinguished road

lindoboe is offline
I'm not sure what you mean.
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
When you launch the Calendar app in the top left is a button called Calendars. If there are calendars listed under iPhone then you need to uncheck them and make sure all the iCloud calendars are checked.

No worries Chuckoir it's taking us all a while to get this right!

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
lindoboe

 
Member Since: Oct 20, 2011
Posts: 13
lindoboe is on a distinguished road

lindoboe is offline
When you wrote "Do you have accounts listed under the iPhone tab?" I'm not sure where to look.
QUOTE Thanks
Chuckoir

 
Chuckoir's Avatar
 
Member Since: Sep 21, 2011
Location: London, Londonshire, England.
Posts: 724
Chuckoir is a jewel in the roughChuckoir is a jewel in the roughChuckoir is a jewel in the rough
Mac Specs: 13" Late 2011 MBP,iPad '3' 32gb,iPhone4 32gb

Chuckoir is offline
Clicking the 'Calendars' button


Will lead you to this screen...



As you can see, I have 'All iCloud' checked. You should be able to uncheck whichever ones you don't want to display.
QUOTE Thanks
lindoboe

 
Member Since: Oct 20, 2011
Posts: 13
lindoboe is on a distinguished road

lindoboe is offline
Yes. That's what I have. But I still have duplicate entries on my iPhone!

When I said I didn't know where to look, I was responding to Pendlewitch.
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
I see. In iTunes do you still have Sync iCal Calendars checked?

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
lindoboe

 
Member Since: Oct 20, 2011
Posts: 13
lindoboe is on a distinguished road

lindoboe is offline
No. I unchecked that.
Also, as I said before,if I uncheck any calendars such as home, the all iCloud unchecks by itself !?!?!
QUOTE Thanks

Post Reply New Thread Subscribe


« Problem updating to iOS5 | iMovie '09 Not Responding During Export »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iPhone sync issues: Takes forever, doesn't transfer data iphonehoney iPhone Hardware and Accessories 1 08-09-2008 04:23 PM
iphone sync with entourage problems rcltrh iPhone Hardware and Accessories 0 07-01-2007 01:33 AM

All times are GMT -4. The time now is 03:54 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?