Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   iOS and Apps (http://www.mac-forums.com/forums/ios-apps/)
-   -   iPad not displaying iCloud mail account (http://www.mac-forums.com/forums/ios-apps/254248-ipad-not-displaying-icloud-mail-account.html)

Chuckoir 10-19-2011 04:27 PM

iPad not displaying iCloud mail account
 
For some reason, my iCloud mail account isn't showing up within the mail app.

I've turned on mail within the iCloud settings, and have added the iCloud account under 'Accounts' in the mail settings pane. Yet in the mail app, I only have my hotmail and gmail accounts showing.

I've got all three showing on my iPhone, and have compared the two side by side to see if I have missed any settings, but I can't see it for the life of me.

Any suggestions? Many thanks in advance.:\

Chuckoir 10-19-2011 05:16 PM

Problem solved - Deleted my iCloud account, then signed in again. Wish I'd thought of that sooner.

If a mod wants to delete this thread, feel free. :)

Maxtcc 10-20-2011 04:03 PM

this also is happening to me with my iPod touch 4gen

could you please clarify watch it is that you deleted and wherefrom?


I sure would like mail to stop asking me for the password that it won't accept anyway.

Thank you

Chuckoir 10-20-2011 04:06 PM

I went into settings, and then under the iCloud settings I clicked 'delete account' and then re-set up the iCloud account.

Any good?

Maxtcc 10-20-2011 04:27 PM

okay.
before I do this, one Q

did you get the same account name?

ps this was mail settings?

Chuckoir 10-20-2011 04:38 PM

Yeah if I remember rightly, I just had to put the password in because the email was already in the email field.

Maxtcc 10-20-2011 04:41 PM

Thank you. I just did this and it seems to be working now.
And is not continuously asking for the same correct password.

Chuckoir 10-20-2011 04:41 PM

You're welcome! It's nice to help someone else out, instead of me badgering other people! :)

I tried to remove it from the mail but couldn't find a way. Glad you got it sorted.

Maxtcc 10-20-2011 04:42 PM

Well it worked for me by removing it from the mail preferences and remaking it.


All times are GMT -4. The time now is 12:23 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.