Results 1 to 2 of 2
  1. #1
    Registered User
    Member Since
    Apr 18, 2011
    Posts
    8
    About half of my iTunes library doesn't work after syncing 4S and iPad 2
    My wife and I both bought the 4S and after syncing with my iMac (quad core with i7- but not using Lion yet) we noticed that about half of our iTunes library has an explanation point to the left of the song and it won't play. The songs that do not play appear to be the ones I purchased on the previous computer (HP). All songs purchased on the current iMac and songs downloaded via CD all seem to work. Any suggestions on how to fix this? Thanks in advance!

  2. #2
    Registered User
    Member Since
    Apr 18, 2011
    Posts
    8
    Nevermind, I just restarted the computer and everything is back to normal.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iTunes dialogue regarding iPhoto library syncing to iPad
    By Chris H. in forum iPad Hardware and Accessories
    Replies: 0
    Last Post: 10-09-2014, 01:00 PM
  2. Replies: 6
    Last Post: 01-30-2013, 08:27 PM
  3. Original iPad auto dim doesn't work
    By TabletRevlution in forum iPad Hardware and Accessories
    Replies: 2
    Last Post: 11-08-2011, 09:24 AM
  4. Replies: 2
    Last Post: 12-17-2009, 11:31 PM
  5. Complete control over syncing my iTunes library to my iPod?
    By Zacariem in forum iPod Hardware and Accessories
    Replies: 2
    Last Post: 04-15-2008, 03:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •