Results 1 to 9 of 9
  1. #1


    Member Since
    Mar 27, 2011
    Posts
    49
    Anyone having @me email issues??
    My MobileMe transition worked fine last night. This morning I was sending and receiving emails. After a coffee break says my password is incorrect.

    I think this is a server issue. Anyone have this issue?

  2. #2

    JohnCL's Avatar
    Member Since
    Jan 29, 2009
    Location
    Kansas City
    Posts
    1,202
    Specs:
    -->
    My wife just called and reported the same thing. Mine is working fine for now and sending and receiving as it should. I think Apple is having some serious growing pains right now. I am confident that it will all sort out soon.
    13" rMBP 256gb | Mac Mini | 24" ACD | 64GB Verizon iPhone 6s Plus | 128GB iPad Pro LTE | 16GB iPad mini 2 | Gen 7 Nano | Gen 4 iPod Touch | TV1 | TV3 | TV4 | Watch Sport 42mm Space Gray

  3. #3


    Member Since
    Oct 10, 2011
    Posts
    29
    Same issue here with the password is incorrect notice suddenly. Plus when I tried to log into iCloud this morning it worked but when I clicked on Mail it failed. I was only just a few minutes ago able to finally get it to work through the web site. I agree with JohnCL this must be on Apples end, I had it working last night and now today no email through the cloud.

  4. #4

    Dysfunction's Avatar
    Member Since
    Mar 17, 2008
    Location
    Tucson, AZ
    Posts
    6,881
    Specs:
    Way... way too many specs to list.
    Yep, seems to be a system issue. You guys do remember when mobile me rolled out?
    mike
    This machine kills fascists
    Got # ? phear the command line!

  5. #5


    Member Since
    Mar 27, 2011
    Posts
    49
    Thank you both for the reply. It just started working again.

    I know now it is server related. I was concerned due to the recent transition.

    Take care.

  6. #6

    Maxtcc's Avatar
    Member Since
    Oct 20, 2011
    Posts
    27
    Specs:
    27" i7 imac
    I am consistently having this password issue problem.
    on all areas , Mail will not access iCloud account at all
    sometime I can get it on my iPod touch
    occassionly I can get to my account via safari.

    Is anyone else still having issues with iCloud logging ,

    running Lion btw.

  7. #7


    Member Since
    Oct 19, 2011
    Posts
    13
    I'm not even sure if I have a me.com account. When I try to log in w/ the password it's GOT to be, it doesn't work, but I can log in with my gmail. I'm trying to set up iCloud and I can't because it keeps telling me to check my email for verification purposes but there is NO EMAIL! Any suggestions?

  8. #8

    Maxtcc's Avatar
    Member Since
    Oct 20, 2011
    Posts
    27
    Specs:
    27" i7 imac
    did you use your e-mail account that is registered with iTunes to set up iCloud?
    because then you need to use that one and no other.

  9. #9


    Member Since
    Oct 19, 2011
    Posts
    13
    I thought I was, but the "verification email" isn't there, not even in the spam folder, so I dunno. I lived without iCloud before, so I guess I'll keep living without it. My iPhone still works. lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iCloud Email Issues
    By Sirens_Cry in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 04-05-2013, 04:30 AM
  2. Email issues
    By EnvyJack in forum Switcher Hangout
    Replies: 4
    Last Post: 10-30-2012, 07:09 PM
  3. Email issues
    By Whiskeyrunner21 in forum Apple Desktops
    Replies: 0
    Last Post: 03-29-2009, 07:50 AM
  4. Email Issues - PLEASE HELP!
    By LRR1215 in forum OS X - Operating System
    Replies: 2
    Last Post: 10-24-2008, 12:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •