New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

RedSnow cannot reboot tethered 3GS 4.2.1 ipad BB


Post Reply New Thread Subscribe

 
Thread Tools
cojobt

 
Member Since: Sep 03, 2011
Posts: 6
cojobt is on a distinguished road

cojobt is offline
Hi,

I have been going round in ever increasing circles for about three days now trying to unlock my 3GS on 4.2.1 with the dreaded 04.15.04 BB. After much trial and error I opted for the RedSnow option and updated the BB to the iPad 06.15.00 Baseband.

This worked - the phone worked after install with network coverage, the updated BB, but no working Cydia and Safari was unstable (crashed 2 seconds after opening every time). The Cydia logo was blank. When I tried to open it, the page/screen would flash open then crash immediately.

Forgive the lack of clarity here, but I think I first tried to run RedSnow again and 'Install Cydia only', but that didn't work, so I may have tried to run Green Poison at this point, but that didn't work either.

I have restarted the phone and of course it goes straight to the Activation/iTunes logo.

I cannot escape this.

RedSnow fails to reboot the iphone. It gets as far as the rebooting stage, the screen goes white, then RedSnow gives an error message.

I have tried restoring using a Pwnage Tool created Custom Firmware via iTunes with Tiny Umbrella running, but this does nothing. I have tried using TU to fix recovery, and recboot also, but they do nothing. I have attempted using GreenPoison again, and several other combinations of the above but nothing works.

In addition, I have two 'iPhones' appearing in my iTunes sidebar. iTunes informs me twice that I have an iPhone in restore mode.

Can anyone offer any advice on how to get out of this cycle?

I am on a Mac, using an iPhone 3GS, MC model, running 4.2.1, with SHSHs saved (also for 4.1 and a couple of others, including 3.1.3), have jailbroken using RedSnow 0.9.6rc16 installing 4.2.1 and 06.15.00 BB, and am about to have a nervous breakdown.
QUOTE Thanks
cojobt

 
Member Since: Sep 03, 2011
Posts: 6
cojobt is on a distinguished road

cojobt is offline
As a follow up, I managed to get it sorted all by my little old self and feel jolly proud about it all too!

After much rummaging around the internet, I put the phone in DFU mode, opened iTunes, Restored to a Pwnage 4.2.1 Custom Firmware. Got 1601 error. Closed iTunes. Connected iphone to different USB port. Opened iTunes. Restored to the aforementioned Custom Firmware with Tiny Umbrella running.

It worked. iPhone finally restored to 4.2.1 with fully functioning Cydia too, and I believe it is untethered (the RedSn0w one was tethered).

However, there was no network. I found a suggestion about going into Settings/General/Network, turning off 3G and on again, but this did nothing.

I then read something about using Ultrasn0w.

I have since installed Ultrasn0w and have made a couple of calls on my new, non-official carrier, and I am very happy about it!

So, if anyone finds themselves in a similar pickle, try the following:

Download Custom Firmware.
Put iPhone in DFU mode.
Open iTunes.
Use Alt/Shift Restore to select Custom Firmware.
If you get a 1601, close iTunes, change USB port and go through the previous steps again.

No Network?
Go to Settings/General/Network.
Turn off 3G.
Turn on Data Roaming.
Turn on 3G again.
(This didn't work for me, but others report success).

If this does not work, try:
Open Cydia
Go to Manage
Sources
Edit
Add
Type 'repo666.ultrasn0w.com' - note: the '0' is the number 0, not the letter 'o'.
Confirm and install.

This unlocks your phone, and for some wonderful reason reactivates your connection.
QUOTE Thanks
cojobt

 
Member Since: Sep 03, 2011
Posts: 6
cojobt is on a distinguished road

cojobt is offline
A further follow-up: the phone is stuck in Safe Mode which is not too much of a problem but I'd prefer if it weren't. I think this happened after installing SBsettings, which I can't access cos I'm stuck in Safe Mode.

Also, this is definitely an untethered jailbreak, which is massive bonus!

Finally, although I am on the 06.15.00 I seem to have no problems with GPS. The Compass is working as it should and Google Maps found me.
QUOTE Thanks

Post Reply New Thread Subscribe


« Ipod Sync | downloads lite »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
A few weeks with the iPad - a traveler's tale IvanLasston iPad Hardware and Accessories 32 05-20-2011 12:34 PM
iPad for a Medical Student flipm3 iPad Hardware and Accessories 3 06-07-2010 08:30 AM
Benchmarks rate Apple's iPad 2x as fast at apps as iPhone 3GS the8thark iPad Hardware and Accessories 1 04-05-2010 08:38 AM
15 Reasons to Consider Purchasing an iPad! pigoo3 iPad Hardware and Accessories 83 03-27-2010 10:14 AM
Why I can’t recommend the iPad ratbat iPad Hardware and Accessories 33 02-07-2010 05:53 AM

All times are GMT -4. The time now is 04:31 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?