New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

Certain songs won't transfer to ipod. Can you tell me why?


Post Reply New Thread Subscribe

 
Thread Tools
trk29

 
Member Since: Aug 12, 2011
Posts: 5
trk29 is on a distinguished road

trk29 is offline
--------------------------------------------------------------------------------
Hello I hope someone can shed some light on my problem. My 30gb ipod died recently and I am now using my daughters ipod nano and there are certain songs that won't transfer to the ipod from itunes.

The songs were on my ipod but when I tried to drag them to the ipod nano they wouldn't. All songs would by the same artist except for one album out of the 5 that I have. The green + circle is not displayed when I try to drag that album but when I try to drag the other albums they moved fine. I have never experienced this before. Does anyone know what my problem might be?

I have restored the ipod as well. Manually manage as well.

Thanks
QUOTE Thanks
twitchymike@mac

 
twitchymike@mac's Avatar
 
Member Since: Feb 24, 2006
Posts: 73
twitchymike@mac has a little shameless behaviour in the past
Mac Specs: G4 + Mac Pro 8-core 6Gb

twitchymike@mac is offline
Is this nano Set up with itunes for Windows?
QUOTE Thanks
trk29

 
Member Since: Aug 12, 2011
Posts: 5
trk29 is on a distinguished road

trk29 is offline
No it's not. imac Leopard. My 30gb died so I restored my daughters and dragged and dropped the same playlists to the nano and a few albums won't drag and drop.
QUOTE Thanks
trk29

 
Member Since: Aug 12, 2011
Posts: 5
trk29 is on a distinguished road

trk29 is offline
I figured out something but it doesn't make sense in a way. The songs were labeled as a MPEG-4 video file so that is why they would add to the ipod and play. But it doesn't explain why I could add and play them on my 30gb unless it is because it can play movies.

I don't know.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,021
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
The 30GB iPod could play videos.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
trk29

 
Member Since: Aug 12, 2011
Posts: 5
trk29 is on a distinguished road

trk29 is offline
Yeah I figured that out but it is not a video it is a song in MPEG 4 format but when it plays it shows the album cover on my 30gb.
QUOTE Thanks
mick132

 
Member Since: Apr 06, 2011
Location: Sydney Australia
Posts: 12
mick132 is on a distinguished road
Mac Specs: Macbook Pro 17"

mick132 is offline
I had trouble with one particular album that would not transfer to my iPhone. I found the solution was to tick the 'Part Of A Compilation' box in iTunes. To do that, in iTunes click 'Get Info', then click on the 'info' tab, and click the box at the bottom. When I did that the album transferred across. Of course it could be a completely different problem.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,021
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
It is a different problem. The Nano does not support mpeg4 which is an Audio/Video format. It supports the following - this is for the latest Nano, but I'd guess the earlier models are the same:

Quote:
Audio formats supported: AAC (8 to 320 Kbps), Protected AAC (from iTunes Store), HE-AAC, MP3 (8 to 320 Kbps), MP3 VBR, Audible (formats 2, 3, 4, Audible Enhanced Audio, AAX, and AAX+), Apple Lossless, AIFF, and WAV

(Also moved to more appropriate forum since this really has nothing to do with OS X the operating system.)

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks

Post Reply New Thread Subscribe


« Syncing app from a friend? | Facetime problems »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 03:25 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?