Results 1 to 8 of 8
  1. #1

    MontanaMac's Avatar
    Member Since
    Feb 20, 2011
    Location
    Northwest Montana
    Posts
    230
    Specs:
    iMac 27" OS X 10.6.4 / 3.2 GHz / Intel Core i3 / 4 GB 13333 MHz DDR3
    iPad Google Earth Not Responding
    Just sits there and spins it's silly wheels. I checked for updates but nothing. Anyone else experience this?

  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,963
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    I did not even know there was a google earth app for the ipad. I will check it out when I get home.

  3. #3

    MontanaMac's Avatar
    Member Since
    Feb 20, 2011
    Location
    Northwest Montana
    Posts
    230
    Specs:
    iMac 27" OS X 10.6.4 / 3.2 GHz / Intel Core i3 / 4 GB 13333 MHz DDR3
    There is and man is it awesome! I just fixed it. I deleted the app and re-installed, working fine now. I don't know why it just crapped out on me like that for no reason under the sun. Here are some main functions on how to move around in it with auto tilt and other features.
    Navigating

    You can navigate through this 3D view of the globe in several ways:

    Pan Place one finger on the screen and drag it in the appropriate direction. You can also throw the view by flicking the screen quickly.
    Zoom in
    Place two fingers on the screen simultaneously and move them apart OR double tap the screen with one finger.
    Zoom out Place two fingers on the screen simultaneously and move them together (pinch) OR double tap the screen with two fingers simultaneously.
    Rotate Place two fingers on the screen and turn in the appropriate direction.
    Look around Place two fingers together on the screen simultaneously and move them in any direction.
    Tilt
    Place two fingers together on the screen simultaneously and move them down. You can also tilt automatically.
    Reset to north-up view
    The compass shows your current heading.
    Go to your location
    More here: Google Earth User Guide for the iPad - Google Mobile Help

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    49,095
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, El Capitan
    Moved to correct forum. Does not belong in "Switcher". It seems we're always moving your posts. Please read the forum descriptions before posting. Thanks.

  5. #5

    MontanaMac's Avatar
    Member Since
    Feb 20, 2011
    Location
    Northwest Montana
    Posts
    230
    Specs:
    iMac 27" OS X 10.6.4 / 3.2 GHz / Intel Core i3 / 4 GB 13333 MHz DDR3
    I'll look at why that happened

  6. #6

    MontanaMac's Avatar
    Member Since
    Feb 20, 2011
    Location
    Northwest Montana
    Posts
    230
    Specs:
    iMac 27" OS X 10.6.4 / 3.2 GHz / Intel Core i3 / 4 GB 13333 MHz DDR3
    OK, I see where I screwed up.....thanks for the tip....will try to prevent that in the future

  7. #7

    RavingMac's Avatar
    Member Since
    Jan 07, 2008
    Location
    In Denial
    Posts
    7,925
    Specs:
    4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G
    One potential is lost Internet connection. I would check that first (wifi, 3G etc).

    If that is all good I would try the following in this order:

    1) shutdown the APP by doing the Home button double-click then holding the APP icon until you get the red minus sign. Use the minus sign to close it, then try it again
    2) do a reset on your iPad. Hold down Home and Sleep buttons until you see the Apple
    3) delete and reinstall the APP

    If none of those work I don't know what to tell you.
    I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .

  8. #8

    MontanaMac's Avatar
    Member Since
    Feb 20, 2011
    Location
    Northwest Montana
    Posts
    230
    Specs:
    iMac 27" OS X 10.6.4 / 3.2 GHz / Intel Core i3 / 4 GB 13333 MHz DDR3
    I did check internet connection....it was OK and I could go to other sites OK. I reinstalled it, working OK again . Thanks for the help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Google earth
    By Berk in forum iPad Hardware and Accessories
    Replies: 3
    Last Post: 06-11-2012, 03:16 AM
  2. Google Earth
    By Peter S in forum Switcher Hangout
    Replies: 5
    Last Post: 03-17-2012, 08:08 PM
  3. Google Earth
    By gixxersean in forum OS X - Apps and Games
    Replies: 7
    Last Post: 10-20-2008, 03:23 PM
  4. Google Earth
    By Aikidoka in forum OS X - Apps and Games
    Replies: 5
    Last Post: 02-05-2007, 06:23 AM
  5. Google Earth
    By Mace in forum OS X - Apps and Games
    Replies: 2
    Last Post: 10-08-2006, 11:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •