New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

iphone 3g wi-fi problems


Post Reply New Thread Subscribe

 
Thread Tools
carolynhaywood

 
Member Since: Oct 30, 2010
Posts: 7
carolynhaywood is on a distinguished road

carolynhaywood is offline
I could not get a hotel wi fi recently and the receptionist took my phone and did something to it. Now I can't get my wi fi network at home. I have it clicked and when I compare the settings to those on my computer, there is a difference in the address.

I can't figure out how to fix this.

Can someone help me, please?

-Carolyn
QUOTE Thanks
IvanLasston

 
IvanLasston's Avatar
 
Member Since: Feb 26, 2010
Location: Rocky Mountain High, Colorado
Posts: 2,116
IvanLasston is a splendid one to beholdIvanLasston is a splendid one to beholdIvanLasston is a splendid one to beholdIvanLasston is a splendid one to beholdIvanLasston is a splendid one to beholdIvanLasston is a splendid one to beholdIvanLasston is a splendid one to beholdIvanLasston is a splendid one to behold
Mac Specs: 1.8 GHz i7 MBA 11" OSX 10.8.2

IvanLasston is offline
Can you take a screenshot? (hold down the power then quickly press the home button)

My guess is the receptionist set it to manual. Set it back to dhcp and see if that helps.
QUOTE Thanks
carolynhaywood

 
Member Since: Oct 30, 2010
Posts: 7
carolynhaywood is on a distinguished road

carolynhaywood is offline
I fixed it! I did a hard close and restarted and it's back on. Thanks for your quick reply.

-Carolyn
QUOTE Thanks

Post Reply New Thread Subscribe


« My iPhone 3G is not recognized by my Mac via USB cable | All my apps and games not work »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 05:13 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?