New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

ipad Camera Connection Kit


Post Reply New Thread Subscribe

 
Thread Tools
The Divemonster

 
Member Since: May 14, 2011
Posts: 1
The Divemonster is on a distinguished road

The Divemonster is offline
Since upgrading my ipad to ios version 4.3.3 my camera connection kit no longer works. The message "Cannot use device, the connected USB/sd card reader device requires too much power" is displayed. Will Apple be making a "fix" for this or do they intend to reimburse everybody that purchased the camera connection kit....including me ?? Having read other forums and posts this is a problem all ipad users that upgraded the ios are experiencing.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,043
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
???

We don't know. This forum has no affiliation with Apple.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,575
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
I don't have the camera connection kit for my iPad, but Googling around, it seems that this is a fairly common issue. Apparently, with iOS 4.2, Apple reduced the amount of current supplied to the USB connector, which can impact the interoperability of some cameras.

There are tons of workarounds out there, but no official "fix" from Apple for the issue. I'm guessing the problem is that many cameras are trying to draw power from the bus to charge, but the iPad really isn't designed to do that.

As far as getting a refund goes, you should probably give Apple a ring on that.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
emperor_black

 
Member Since: May 08, 2009
Location: San Jose, CA
Posts: 29
emperor_black is on a distinguished road
Mac Specs: Macbook Pro 10.5.8 2.53 Ghz Intel Core Duo 4GB 1067 Mhz DDR3

emperor_black is offline
quick question about the connector...can data be transferred both ways? i.e copy pics stored on the ipad to a sd card?
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,748
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Quote:
Originally Posted by emperor_black View Post
quick question about the connector...can data be transferred both ways? i.e copy pics stored on the ipad to a sd card?
It's a one way street. The only thing you can do on the card/camera is delete the pics that have been transferred.

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,748
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Quote:
Originally Posted by The Divemonster View Post
Since upgrading my ipad to ios version 4.3.3 my camera connection kit no longer works. The message "Cannot use device, the connected USB/sd card reader device requires too much power" is displayed. Will Apple be making a "fix" for this or do they intend to reimburse everybody that purchased the camera connection kit....including me ?? Having read other forums and posts this is a problem all ipad users that upgraded the ios are experiencing.
Presumably your using a camera that doesn't use SD cards?

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks

Post Reply New Thread Subscribe


« Question About Apps and iCloud Beta | MobileMe Sync Issues »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iPad FAQ Lotus Esprit iPad Hardware and Accessories 0 04-12-2010 08:31 PM

All times are GMT -4. The time now is 10:37 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?