Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   iOS and Apps (http://www.mac-forums.com/forums/ios-apps/)
-   -   Please help me (http://www.mac-forums.com/forums/ios-apps/236928-please-help-me.html)

iPhone4U 04-29-2011 06:50 PM

Please help me
 
Hi there,
There is a guy at my local mall who says he can do this for $20. Personally I don't want to waste $20 o something that's free.

Here's the situation:
I am a tmobile user. I have an iPhone 4 running 4.0.1 running 01.59 with Ultrasn0w.
As you may know, the proximity sensors are messed up on firmwares below 4.1 so I want to upgrade to a higher firmware without upgrading my baseband AND I also want my phone unlocked.

Please if you can help me, leave a detailed response below with what I should do.

Thanks in advance!

chscag 04-30-2011 12:43 AM

What is it you're trying to accomplish? Are you wanting to use your iPhone on the T-Mobile network? You realize that even if you unlock the iPhone and upgrade the firmware that you will be unable to receive 3G with T-Mobile? You'll only be able to use it on EDGE. As for the $20, that's up to you, however, it may be worthwhile if he does it right.


All times are GMT -4. The time now is 05:07 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.