New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

iMovie & imported videos


Post Reply New Thread Subscribe

 
Thread Tools
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
I have an iPad 2 and the camera connection kit. I plan on only taking th iPad later this year when we go on our honeymoon and would like to be able to upload a few quick videos for everyone back home. I'll be shooting mostly with my Olympus E-PL1 and have been testing the import which works great, except for one minor glitch:

I can import photos and videos just fine and they'll even play alright in the Photos app. But when I open iMovie, I can only see the photos, the videos don't show up.

I assume iMovie is slightly more picky about file formats and such, but I'd still like to know if anyone has this issue as well and whether there's a possible workaround that doesn't require converting the video on a Mac...
QUOTE Thanks

Post Reply New Thread Subscribe


« Connect iPod Touch to Macbook | Multiple users/accounts »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Videos in iPhoto and iMovie arnoneh OS X - Apps and Games 1 09-27-2009 10:07 AM
Problem with iMovie settings for high quality YouTube videos. fixie701 Movies and Video 3 10-15-2008 02:33 AM
Strange problem with timings on Quicktime and Imovie lamaclover Movies and Video 2 10-09-2008 08:08 PM
Chirping Noise w/ videos recorded on iMovie on my aunt's macbook MacNewbie OS X - Apps and Games 0 12-30-2006 11:40 PM

All times are GMT -4. The time now is 08:17 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?