New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

Email issue


Post Reply New Thread Subscribe

 
Thread Tools
bubchubs

 
Member Since: Apr 12, 2011
Posts: 1
bubchubs is on a distinguished road

bubchubs is offline
On my Cox email account on my iPad I have emails in the inbox that are as follows:
(No Sender) 12/31/69
(No Subject)
This message has no content

I can't delete them.

Any ideas?
QUOTE Thanks
trapeze

 
Member Since: Dec 08, 2008
Posts: 21
trapeze is on a distinguished road

trapeze is offline
I have the exact same problem. Same date, too. Started about a week ago with one such email. Now I have three of them. I can't delete them, either.

One other point: These "non messages" only show up on my iPhone. They don't appear anywhere in my mail programs on my MacBook or iMac machines.

Sure would like to get rid of them and stop them from continuing...any help or suggestions would be greatly appreciated.

EDIT: Googled "no subject no message iPhone" and found this:

Option 1: Disable then re-enable Mail. Go to Settings > Mail, Contacts, Calendars and tap the account in which the phantom messages are appearing. Slide Mail to “Off” then exit Settings and go to Mail; the messages should be gone. Now go back to Settings and turn Mail back on.

Option 2: Force quit Mail. Go to the home screen, then double-press the Home button to bring up the multitasking pane. Find the Mail app, then hold its icon until it begins to wiggle, then tap the small red circle in the upper-left corner of the icon to quit it. Relaunch Mail, and the messages should be gone.

Option 3: Turn off threading. Go to Settings > Mail, Contacts, Calendars and turn off ”Organize by Thread.” This may prevent the phantom messages from appearing.


Gonna try it and see what happens.

2nd EDIT:

Okay, using Option 1 I was able to narrow the affected account down to the iCloud account. However, when the account was turned back on the messages returned so that was not a solution.

I turned off threading using Option 3 but I won't know for a while if this prevents the "no sender, no subject" messages from continuing.

I did a force quit of Mail using Option 2 and that did seem to get rid of the messages. Again, time will tell if the messages stay gone.


Lifelong MS/PC user since 1984
Purchased first MacBook 11/17/2008
2.4gHz 2gRAM 250gb
I have burned the ships...there will be no return
QUOTE Thanks

Post Reply New Thread Subscribe


« UnJailbreak iPhone 4? | speak to text on iPhone 4 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Email Configuration dramas pc repairguy Switcher Hangout 0 05-26-2010 07:25 AM
Apple Crumbled my Email UK problem... Bad Apple Switcher Hangout 2 01-19-2010 08:48 PM
Email notifier! fncos OS X - Apps and Games 0 12-03-2009 07:06 AM
Having strange exchange email sync problem Jawjuh iOS and Apps 0 02-19-2009 04:45 PM
10.5.2 is out! pastorjay OS X - Operating System 105 02-14-2008 11:06 AM

All times are GMT -4. The time now is 12:44 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?