Results 1 to 2 of 2
  1. #1

    Member Since
    Aug 17, 2010
    Bug in iPad Safari?
    I've had my iPad for about two hours and already uncovered what seems to be a pretty significant bug in Safari.

    I'm going through a few sites getting rid of old FLVs and replacing them with Movs, Oggs and matching shiny new HTML5 code.

    I'm working on developer sites which are behind .htaccess files limiting access to only specific users.

    The iPad refuses to play any video file which is behind a .htaccess file! As soon as I remove the .htaccess the video plays perfectly, as soon as I enable the .htacess, I get a "The movie could not be played" error.

    Has anyone else found this problem, or even found a way round it?

  2. #2

    chas_m's Avatar
    Member Since
    Jan 22, 2010
    Victoria, BC
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Report it to Apple.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safari 5.1.2 Bug?
    By Chippy22 in forum OS X - Apps and Games
    Replies: 5
    Last Post: 01-11-2012, 01:17 PM
  2. Safari crash bug ?
    By Sabrina2000 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 11-29-2011, 06:50 PM
  3. Possible Safari bug - or something else??
    By BrianLachoreVPI in forum OS X - Apps and Games
    Replies: 23
    Last Post: 05-21-2011, 04:48 PM
  4. Safari Bug?
    By ninatron in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 10-09-2008, 12:16 PM
  5. Annoying Safari Bug
    By iWhat in forum OS X - Apps and Games
    Replies: 2
    Last Post: 06-08-2005, 06:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts