New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

iPhone 3Gs issues...?


Post Reply New Thread Subscribe

 
Thread Tools
APPLECHICK

 
Member Since: Aug 05, 2010
Posts: 1
APPLECHICK is on a distinguished road

APPLECHICK is offline
Hi, I'm new to the forum..
anyway, i was wondering if anyone else's iPhone was working GREAT before they installed the iOS4?? I installed the iOS4 and then the iOS4.1 and my phone is running like ****!! I was trying to use the camera the other day and the phone literally froze (you could see the phone was moving through the viewfinder, but i couldn't take a picture, return to the main screen or even turn the phone off, i had to reset the phone and wait for it to turn back on before i could use it!!) i never had any of these issues before iOS4!! What is going on with that? I love the iPhone and all my other mac equipment, but the iPhone issues have been pissing me off pretty bad!! Let me know who else has issues and what can be done about it. I'm about to take the **** thing to the Apple store and have it replaced for the 3rd time since i bought my original one in January (yes, i'm already on my 3rd iphone since January 2nd 2010!!!)
Thanks!!
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
Is this a 3G or a 3GS? Did you upgarde or do a restore to OS4 and then manually re-add you apps, music etc. I have read that issues such as you describe can be adressed by restoring the phone to iOS4.X and then manually reloading all of you data/Apps etc vice just upgrading and then restoring from a backup.


QUOTE Thanks

Post Reply New Thread Subscribe


« Jailbreak? | iPhone 4 sync »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 03:43 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?