Results 1 to 9 of 9
  1. #1


    Member Since
    Jun 28, 2010
    Posts
    11
    How to get rid of speech icon?
    I am new to the mac and love it. But I clicked on the speech icon in the system preferences and a circular icon now is on my desktop. When I mouse over it is says "speech feedback". I can double click the circle icon and it will go to my task-bar, but I want to know how to get rid of it.

  2. #2

    Slydude's Avatar
    Member Since
    Nov 15, 2009
    Location
    North Louisiana, USA
    Posts
    9,596
    Specs:
    2.8 GHz MacBook Pro 10.11, 8 GB mem, iPhone 6+
    Welcome to the forum. Too bad your first post is a need for help. At least this is easily fixed. Go back to System Preferences and click the Speech icon again. When the next screen opens look in the upper portion of that screen for "Speakable Items". Change the setting from "On" to "Off". Once you do that it's safe to close the System Preferences.
    Sylvester Roque Former Contributing Editor About This Particular Macintosh

    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

  3. #3

    roeiboot's Avatar
    Member Since
    Apr 18, 2010
    Location
    Skamerica
    Posts
    446
    Specs:
    MB061LL/B & iPhone4
    and, welcome aboard.
    ~rb
    iPhone 4 /16GB MacBook3,1 iPad my blog

  4. #4


    Member Since
    Jun 28, 2010
    Posts
    11
    its already off
    the speakable items button is set to off, but the circle icon will not go away.

  5. #5

    McYukon's Avatar
    Member Since
    May 14, 2009
    Location
    Near Whitehorse, Yukon
    Posts
    2,052
    Specs:
    2012 MBP i7 2.7 GHz 15" Matte - 16 GB RAM - 120 GB Intel SSD - 500 GB DataDoubler Mac OS 10.9
    Try turning it on and then off again, Also have you done a restart since?
    Use the reputation system if a post helps you!
    Mac Forums IRC Channel - Help build it by hanging out with us
    The next sentence is true. The previous sentence is false.

  6. #6


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    I suspect you have the Chess application open in the background. A restart will clear that up.

  7. #7


    Member Since
    Jun 28, 2010
    Posts
    11
    An interesting twist
    ok so I restarted my mac and the circle icon was gone. But then I started up my Parallels program which I use in place of Boot Camp and then the circle icon popped up again on my desktop. So it is running within Parallels for some reason. So now what do you think is going on?

  8. #8


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    You'll want to look in Parallels' preferences and setup dialogs to find the speech control and turn it off.

    If you can't, I'd suggest an email to them. I've always found the company very helpful.

  9. #9


    Member Since
    Jun 28, 2010
    Posts
    11
    nice
    that was it Chas M, got it to go away now thanks for the help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to get rid of this icon
    By splais in forum Apple Notebooks
    Replies: 9
    Last Post: 11-22-2014, 07:33 PM
  2. Speech feedback icon...
    By Mauser in forum Switcher Hangout
    Replies: 7
    Last Post: 03-06-2013, 06:01 PM
  3. getting rid of Intego icon
    By firesidedog in forum OS X - Apps and Games
    Replies: 4
    Last Post: 05-16-2011, 01:31 PM
  4. How do i get rid of an icon?
    By Matthew_love84 in forum Schweb's Lounge
    Replies: 5
    Last Post: 08-06-2006, 04:47 PM
  5. Speech buble icon
    By christm in forum OS X - Operating System
    Replies: 1
    Last Post: 04-01-2006, 12:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •