New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

Iphone 4 Email Problem


Post Reply New Thread Subscribe

 
Thread Tools
danbrumit

 
danbrumit's Avatar
 
Member Since: Jul 05, 2010
Location: Maryland
Posts: 18
danbrumit is on a distinguished road
Mac Specs: Imac 3.06 4 GB

danbrumit is offline
Has anyone ever had this happen to them?

I open up mail...and all i see is no subject

and if i tap on the message...nothing happens...if i hit edit...i should get the circle to the left, but its not there. so i cant delete them. Some times it an hour later and it looks just like this. Other times within 10 mins. the messages are gone, and i'll only have one or two new email messages. Weird

This has happened about 5 times..since i got the iphone on 6/24
Attached Images
File Type: png IMG_0128.PNG (123.9 KB, 28 views)
File Type: png IMG_0129.PNG (132.2 KB, 19 views)

RSD / CRPS Awarness
QUOTE Thanks
schweb

 
schweb's Avatar
 
Member Since: Oct 27, 2002
Location: Cleveland, Ohio
Posts: 13,198
schweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond repute
Mac Specs: MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2

schweb is offline
Never seen that...most likely it's an ISP issue or a connection problem with your mail servers. Does this same issue happen when you check your e-mail not on the iPhone? Who is your e-mail provider?

schweb | community leader
flickr facebook twitter tumblr google+ about.me

Mac-Forums: On Twitter | On Facebook | On Flickr

QUOTE Thanks
danbrumit

 
danbrumit's Avatar
 
Member Since: Jul 05, 2010
Location: Maryland
Posts: 18
danbrumit is on a distinguished road
Mac Specs: Imac 3.06 4 GB

danbrumit is offline
Quote:
Originally Posted by schweb View Post
Never seen that...most likely it's an ISP issue or a connection problem with your mail servers. Does this same issue happen when you check your e-mail not on the iPhone? Who is your e-mail provider?
My providers are Yahoo..Gmail...and now mobile me.

I have two gmail accounts forwarding to my mobile me account as well as one yahoo account.

I am in the process of switching everything over to mobile me.

I do not notice anything wrong when checking email from the mac on the providers websites, or with using Mail on the mac.

Thanks for the help!

RSD / CRPS Awarness
QUOTE Thanks
schweb

 
schweb's Avatar
 
Member Since: Oct 27, 2002
Location: Cleveland, Ohio
Posts: 13,198
schweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond repute
Mac Specs: MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2

schweb is offline
I'm just wondering if your iPhone is losing connection part way through the retrieval process. Do you notice that you don't have a good data connection around the times this happens?

schweb | community leader
flickr facebook twitter tumblr google+ about.me

Mac-Forums: On Twitter | On Facebook | On Flickr

QUOTE Thanks
danbrumit

 
danbrumit's Avatar
 
Member Since: Jul 05, 2010
Location: Maryland
Posts: 18
danbrumit is on a distinguished road
Mac Specs: Imac 3.06 4 GB

danbrumit is offline
Quote:
Originally Posted by schweb View Post
I'm just wondering if your iPhone is losing connection part way through the retrieval process. Do you notice that you don't have a good data connection around the times this happens?
I have noticed this happen in three locations, Each loc has wifi. But at my house we do have a very bad signal from att.

RSD / CRPS Awarness
QUOTE Thanks
Netpilgrim

 
Member Since: Jul 06, 2010
Posts: 1
Netpilgrim is on a distinguished road

Netpilgrim is offline
Somewhat similar problem.....iPhone 4 email worked perfect the first week, but starting today, message show in inbox with preview lines, but then when I open them for the full message, there is only a blank page. I have tired deleting and reinstalling the email account, but nothing changes. Anyone else out there with similar problem? Should I try a reset of phone?

This is with two different Gmail accounts and one Exchange account.
QUOTE Thanks
jg24

 
jg24's Avatar
 
Member Since: May 29, 2008
Location: Woodbury, MN
Posts: 58
jg24 is on a distinguished road
Mac Specs: 27" iMac, Acer second display 1TB Iomega HD, iPad 32GB wifi, iphone 4, sprint overdrive

jg24 is offline
I am experiencing the same issues. Inbox says new mail. New email shows up down in the bottom of the list with no subject and 1969 dated. Then if I tap the junk folder or any other folder. Close it then tap inbox the email shows up.
QUOTE Thanks
SCUBAjohn

 
Member Since: Jul 12, 2010
Posts: 1
SCUBAjohn is on a distinguished road

SCUBAjohn is offline
I've been using new iphone 4 for almost a week. My email from gmail has accumulating 25 zombie email messages with no content and dates of 12/31/69 or 12/31/2000. They cannot be killed and they're growing. I think the problem is with syncing between my gmail account and iphone email. If a message has been received by the iphone but then deleted by a separate PC, it used to delete itself. However, with new ios4, it apparently turns into a zombie message with no content and no way to delete. My guess is apple needs to patch ios4.
QUOTE Thanks
gxb

 
Member Since: Jul 13, 2010
Posts: 1
gxb is on a distinguished road

gxb is offline
I have had the same problem on both my and my wife's iPhone 4's

We also get multiple copies of e-mails

None of this happens on my iPad or on our iMac or MacBook Pro

Only started happening last week ...
QUOTE Thanks
danbrumit

 
danbrumit's Avatar
 
Member Since: Jul 05, 2010
Location: Maryland
Posts: 18
danbrumit is on a distinguished road
Mac Specs: Imac 3.06 4 GB

danbrumit is offline
Quote:
Originally Posted by jg24 View Post
I am experiencing the same issues. Inbox says new mail. New email shows up down in the bottom of the list with no subject and 1969 dated. Then if I tap the junk folder or any other folder. Close it then tap inbox the email shows up.
Thanks, this clears them for me also. A lot faster then the re-booting I was doing. But I havn't had to many problems with it lately.

RSD / CRPS Awarness
QUOTE Thanks
porkozone

 
Member Since: Jul 14, 2010
Posts: 1
porkozone is on a distinguished road

porkozone is offline
Quote:
Originally Posted by jg24 View Post
I am experiencing the same issues. Inbox says new mail. New email shows up down in the bottom of the list with no subject and 1969 dated. Then if I tap the junk folder or any other folder. Close it then tap inbox the email shows up.
I'm having the same exact issue, and my wife is having it happen almost constantly. The "opening another folder then back to inbox" seems to work, but boy is that annoying.

Does anyone know how to prevent it altogether?
QUOTE Thanks
Jeffrey262

 
Member Since: Jul 17, 2010
Posts: 1
Jeffrey262 is on a distinguished road

Jeffrey262 is offline
I am having the same Zombie email issues everyone else is having. I use AOL as my email provider. My 3GS worked flawless. My Iphone 4 is wrecking havoc. One moment the email seems to work fine. Then the next time I view my emails they say in the subject field: no subject. The dates are from 1969 and 2000. There is no text in the body and there is no option to delete them.

I've reset my phone 2 sets. Setup the mail client. Same issues.

Has anyone had any luck finding a solution?

--jeff
QUOTE Thanks
boshim

 
Member Since: Jul 20, 2010
Posts: 1
boshim is on a distinguished road

boshim is offline
i had the same problem mentioned above in terms of being able to view emails and their subject line, but when selecting the email the email screen is empty and you cannot view the contents of the email. i believe this is a defect with the multiple tasking code and there is a code fix on the way. having said that though there is a work around below:

1. double press/click the home button to reveal the multitasking slider
2. press and hold the email icon until it gives you a minus symbol
3. click on the minus symbol to close the email app.
4. press the home button again and reselect the email app.

that should work...
QUOTE Thanks
liuz

 
Member Since: Jul 25, 2010
Posts: 2
liuz is on a distinguished road

liuz is offline
I experienced the same problem of zombie mail on IOS 4 installed on a 3G iPhone. I have a Gmail account. The only solution i have found so far is installing the Gmail App, any other solution not bypassing the mail client would be more than welcome.

Thanks
QUOTE Thanks
mitch0508

 
mitch0508's Avatar
 
Member Since: Jul 27, 2010
Posts: 7
mitch0508 is on a distinguished road

mitch0508 is offline
I have never seen this before but i also think this is an ISP or connection issue

MacBook Pro, Windows Desktop, iPhone 3GS 4.0, Time capsule
QUOTE Thanks

Post Reply New Thread Subscribe


« Ipad compatable with Apple | iphone updates not able to resume? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 07:19 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?