New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

I think I might have a software problem...???


Post Reply New Thread Subscribe

 
Thread Tools
Risen

 
Member Since: Dec 26, 2009
Posts: 1
Risen is on a distinguished road

Risen is offline
Ok, here is my situation....

I was given an iPhone that was broken a few months ago. The screen on the phone would only show white. So I tried doing some resets to see if that was the problem, well it wasnt. So i ordered an LCD online. Once the LCD came in I installed it in to the iPhone. Once the screen was in the iPhone did not come on at first. After about 20 minutes of checking connections it just started to work. So I thought I was golden, yay right.

So the phone worked for 2 days. Then one time I went to use the phone and the screen would not come on, but the phone would still vibrate while going into silent mode and would still ring when someone called. So i figured it was the LCD connection. Took the phone apart and the connection was fine. Once again after about 30 minutes of checking the phone it started to work again.

Once again 3 days later it went black again. So instead of taking the phone apart I Googled "black screen". I found out this was a problem with alot of people and found out you could do the two buttom resest. I tried this and the screen came back to life but would not leave the apple screen, ever. So I searched this, and found out the phone was going into recovery mode and needed to hook into iTunes and do a restore. Once I did this it fixed the phone.

But now I am in a pattern of screen going black, then needing to do a system restore every few days.

I think i have elimated a bad connection considering the last few times I havenet had to take the phone apart for the screen to come back on. So I am guessing this is either a software problem or the phone is jacked.

Anything??????????

ps. The phone does not have a warranty and I am using the phone without a data package so I cant talk with Apple or At&t
QUOTE Thanks

Post Reply New Thread Subscribe


« Apps/Games between Ipod Touch & Iphone | ipod on macOS and windows »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
How to use external Hard drive as my main gottabethejays Switcher Hangout 14 02-05-2010 01:07 PM
Software update problem MarkLayman OS X - Operating System 1 09-18-2008 10:20 PM
Help problem with installing new 2.1 iphone software Fal iOS and Apps 0 09-18-2008 03:20 PM
HP software major problem johninc Apple Notebooks 7 11-21-2005 05:40 PM
problem with software update and links PLEASE READ saqe OS X - Operating System 5 11-19-2004 11:34 AM

All times are GMT -4. The time now is 12:36 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?