Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   iOS and Apps (http://www.mac-forums.com/forums/ios-apps/)
-   -   Internet not working after messing around (http://www.mac-forums.com/forums/ios-apps/171177-internet-not-working-after-messing-around.html)

sbtm77 10-12-2009 04:38 AM

Internet not working after messing around
 
Hey everyone,

2 days back, a friend of mine gave me a sms app called biteSMS and asked me to install it since I was complaining of the stock sms app on my iPhone 3G S 32GB.

So anyways, in order to install, I ssh'd over to my phone placed the file in /var/root and ran the command dpkg -i /var/root/biteSMS.v3.0.deb. Respringed and the icon of biteSMS is there! Clicked on it to run and but it crashes as soon as it open. No probs, wanted to check my email on my phone and do a couple of other things but the net is down.

So I think my mobile carrier is having some issues. The next day, I try again but still get the "Connection Failed" no internet connection (-1009)" message. So I call up my carrier to check if they are having any technical difficulties and they said no. Then I rechecked the setting on my phone but still nothing.

Then again last night, I swaped the sims with my wife, who is on the same carrier. My sim worked in her phone and her sim did not work on my phone so I made sure that my sim card is ok and that it is really the phone that is having a problem.

So then I realized that it may be that I installed biteSMS and it messed up something so I tried removing it by running dpkg -r biteSMS but that didn't help either. I then downloaded biteSMS from Cydia (over a wifi connection) installed and ran it. It works fine and was hoping that it would fix the internet problem.

But after 2 days, I still don't have internet on my iPhone. Can anyone help on how to resolve this?

Many thanks.

PS: I realize it's a long post but appreciate you reading through it.

I could do a master reset but don't want to go installing everything from scratch... and btw, I have jailbroken the phone

Sur3Mac 10-12-2009 01:18 PM

Looks to me like you'd better restore and jailbreak it again, it's like 20 mins.
A lot less than 2 days;D

sbtm77 10-12-2009 01:44 PM

Yea looks like that. Thanks though for replying. But I really hope the restore does it!


All times are GMT -4. The time now is 05:39 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.