Results 1 to 4 of 4
  1. #1

    fleurya's Avatar
    Member Since
    Nov 18, 2006
    Location
    Anytown, USA
    Posts
    4,925
    Specs:
    27" iMac 2.7GHz Core i5, iPhone 4S, 3rd gen iPad
    Post your post-MMS-enablization problem!
    So a friend of mine with a 3GS is having issues that I'm not fully aware of yet. And I can no longer use anything but the core apps. When I hit anything else it begins to open and then just goes back to the springboard.

    Anyone else having issues?
    "Give so much time to the improvement of yourself that you have no time to criticize others"

  2. #2

    Kash's Avatar
    Member Since
    Dec 03, 2006
    Location
    Irvine, CA
    Posts
    9,385
    Specs:
    Black Macbook C2D 2GHz 3GB RAM 250GB HD iPhone 4 iPad 3G
    Did you guys restart your phones after performing the update?

    June 2007
    July 2009

  3. #3

    fleurya's Avatar
    Member Since
    Nov 18, 2006
    Location
    Anytown, USA
    Posts
    4,925
    Specs:
    27" iMac 2.7GHz Core i5, iPhone 4S, 3rd gen iPad
    Yep. Actually, mine was "restarting" for about 5 minutes before I finally had to force it down and restart again. And after restarting it again several times I still only have core apps.

    I'm considering downloading an old firmware (pre-today) file and doing a full recovery.


    Update: Just did a complete reinstall and everything seems to be working well, but can't send or receive photos. The photos just won't go through and when someone sends one to me I still get the text link with a logon and password to access the pic through a web browser!



    I suppose I'll have to go to AT&T and Apple to see what's up. I'm fully expecting a lot of blame-game action on this!
    "Give so much time to the improvement of yourself that you have no time to criticize others"

  4. #4

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    I didn't have to restart mine, but my wife had to restart hers.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MacBook Pro 2011 post water damage (I read through the sticky post)
    By HezMania in forum Other Hardware and Peripherals
    Replies: 3
    Last Post: 06-29-2015, 02:12 PM
  2. Cant post in For Sale Forum - Is there a minimum post limit?
    By Gadgetman in forum Community Suggestions and Feedback
    Replies: 14
    Last Post: 09-10-2011, 09:09 PM
  3. At Last - a cat post that isn't a Mac problem!
    By RavingMac in forum Schweb's Lounge
    Replies: 0
    Last Post: 08-24-2011, 01:15 PM
  4. Yet another iBook Power up problem post!!!
    By satshere in forum Apple Notebooks
    Replies: 1
    Last Post: 02-13-2005, 02:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •