Page 1 of 3 123 LastLast
Results 1 to 15 of 32
  1. #1

    LogicBox's Avatar
    Member Since
    Jun 01, 2009
    Location
    Texas
    Posts
    297
    iPhone has MMS but not sending
    So got the new carrier update that came out today, did everything restarted and went to try it, bam it fails to send the message out. Is this due to everyone hitting the network or could it be because iam on Edge right now, is it only for 3G? The town I work in does not have 3G yet

  2. #2


    Member Since
    Jul 01, 2007
    Posts
    248
    That is Sad.. Att has all this time and they have yet to put a 3g tower up yet other carriers are starting on 4g. I hope they get one up soon in your area.

  3. #3

    Eric559's Avatar
    Member Since
    Jul 18, 2007
    Location
    Central California
    Posts
    3,185
    Specs:
    2.16GHz C2D MacBook w/ 2GB RAM & 120GB HD. HTC Droid Incredible.
    Just give it time...
    Member Of The Month for December '08.
    It's only the internet!

  4. #4

    mdfuller's Avatar
    Member Since
    Nov 01, 2007
    Location
    Sconie
    Posts
    1,217
    Specs:
    15-inch MacBook Pro
    Quote Originally Posted by gotham View Post
    That is Sad.. Att has all this time and they have yet to put a 3g tower up yet other carriers are starting on 4g. I hope they get one up soon in your area.
    Am I missing something? Do we even know where LB works?

  5. #5

    Eric559's Avatar
    Member Since
    Jul 18, 2007
    Location
    Central California
    Posts
    3,185
    Specs:
    2.16GHz C2D MacBook w/ 2GB RAM & 120GB HD. HTC Droid Incredible.
    Quote Originally Posted by gotham View Post
    That is Sad.. Att has all this time and they have yet to put a 3g tower up yet other carriers are starting on 4g. I hope they get one up soon in your area.
    What if it's some small *** village or something where LogicBox works haha.
    Member Of The Month for December '08.
    It's only the internet!

  6. #6

    LogicBox's Avatar
    Member Since
    Jun 01, 2009
    Location
    Texas
    Posts
    297
    Where I am
    Actually guys I am in the small town of Port Lavaca Texas bout 30 min from Victoria, and about 2.5 hours from Houston Tx to give you the general idea. You know whats really sad is where I work and alot of ppl in the community have gotten iPhone's and I have told them if your in PL turn ur 3G off otherwise you might not be getting signal at all. Cause if you have 3g on and you loose signal you wont get it back, or you will get dropped calls alot too.

  7. #7


    Member Since
    Mar 28, 2008
    Posts
    223
    Quote Originally Posted by LogicBox View Post
    So got the new carrier update that came out today, did everything restarted and went to try it, bam it fails to send the message out. Is this due to everyone hitting the network or could it be because iam on Edge right now, is it only for 3G? The town I work in does not have 3G yet
    MMS is NOT a 3G dependent application. It works faster with 3G, but it does just fine over edge/2g

  8. #8


    Member Since
    Mar 28, 2008
    Posts
    223
    Quote Originally Posted by gotham View Post
    That is Sad.. Att has all this time and they have yet to put a 3g tower up yet other carriers are starting on 4g. I hope they get one up soon in your area.
    According to the coverage maps ATT has no 3G there
    Sprint shows to have good coverage
    T-Mobile shows good coverage, but does not say if 2g or 3g, Im guessing 2G only , as T-mobile has been real slow on putting 3g in their network, besides T-Mobile roams on the ATT network in a lot of areas.
    Verizon appears to be the only carrier with 3G in Port Lavaca.


    Wireless carriers dont spend more money in an area than the amount of revenue they can bring in from that area.

    it can cost between $500K and 2 Million bucks to install a tower. It can cost upwards of $500K just to install the 3G equipment.

    if the area where the tower is has very few 3G users, its not economical to spend the money in such a low revenue area. Now in larger Metro areas, thats a different story because they have plenty revenue to recoup the cost of the equipment much faster.

  9. #9


    Member Since
    Sep 25, 2009
    Posts
    3
    Also no send or receive
    I live in the southern Maryland region under the 3G umbrella. I can neither receive pics or send pics. Oddly enough, while attempting to send a pic to my wife's phone, I can also text a message to her- which will go through and be received. The picture will ultimately fail to send.

    When she attempted to send me a picture using her Samsung, she shows a successful send, but I never receive anything.

    Something isn't 100%.

  10. #10

    jesustheunicorn's Avatar
    Member Since
    Sep 25, 2009
    Location
    Arizona
    Posts
    3
    Specs:
    MacBook Pro 13"
    I have a feeling the issues may stem from resource allocation issues on AT&T's servers. I had issues sending images via MMS on my iPhone for the first few hours after the update was available. A few friends who also use AT&T service (but with a different device) were also experiencing similar issues with sending pics/vids via MMS.

    I now have no issues sending images & videos via MMS on my iPhone. I live in the Phoenix area (Gilbert, AZ).

    Be patient and things should start to work for you.

  11. #11


    Member Since
    Sep 25, 2009
    Posts
    3
    I just hung up after dialing 611 on my 3G iPhone. AT&T rep confirmed, at least for my area in southern Maryland, that "there are issues" and the service is being worked on. (She provided no further details than that.)

    She had no completion time estimate, but it at least confirmed it wasn't me and my phone.

  12. #12

    Eric559's Avatar
    Member Since
    Jul 18, 2007
    Location
    Central California
    Posts
    3,185
    Specs:
    2.16GHz C2D MacBook w/ 2GB RAM & 120GB HD. HTC Droid Incredible.
    Yes confirmed reports of problems nation wide. Couldn't find the link but read it today.
    Member Of The Month for December '08.
    It's only the internet!

  13. #13

    dwb356's Avatar
    Member Since
    Nov 26, 2007
    Posts
    17
    having the same problems on my 3G...."send" bar when sending MMS gets almost to the end, then dies, and I get a red exclamation point saying message failed.
    2 GHz MacBook
    Mac OS X Leopard 10.5.8
    8 GB iPhone 3G 3.1

  14. #14

    jesustheunicorn's Avatar
    Member Since
    Sep 25, 2009
    Location
    Arizona
    Posts
    3
    Specs:
    MacBook Pro 13"
    An update.

    My MMS capabilities are working much, much better today. I can send pics and vids without any real issues. On the 3G network pics seem to be taking less than 15 seconds to push through.

    Good stuff now. Sending voice memos and GPS locations as well to other iPhone users.

  15. #15


    Member Since
    Sep 25, 2009
    Posts
    3
    CNET has posted a fix which I can confirm worked for me:
    Restore and use backup. General settings / reset / reset all settings.

    Since yesterday I had not been able to send or receive pics. Only text. Send bar would stop at the 90% mark (or so). Red exclamation mark.

    I had already restored earlier in the day attempting to figure it out myself. So I went ahead after reading the article and did the all settings reset. At first I did not think it worked, but then my wife exclaimed, "I got your picture!" She then sent me one and I received that one.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iPhone 2G/EDGE MMS?
    By Kevin6432 in forum iOS and Apps
    Replies: 0
    Last Post: 11-07-2009, 10:51 PM
  2. photos not sending with MMS
    By Skyhiker in forum iOS and Apps
    Replies: 0
    Last Post: 10-04-2009, 11:05 AM
  3. iphone mms
    By deathcloud in forum iPhone Hardware and Accessories
    Replies: 7
    Last Post: 09-25-2009, 11:54 PM
  4. iPhone MMS petition
    By MACGIRL34 in forum iOS and Apps
    Replies: 3
    Last Post: 10-27-2008, 01:45 PM
  5. MMS for the iPhone
    By j21m2293 in forum iOS and Apps
    Replies: 2
    Last Post: 06-21-2008, 01:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •