Results 1 to 4 of 4
  1. #1

    Member Since
    Jul 04, 2009
    Bricked Jailbroken 1st gen iPhone while upgrading to iPhone OS 3.0

    I have recently bricked my 1st gen unlocked and jailbroken iPhone while trying to update to iPhone 3.0. This is what I did:

    1. Up until earlier this week, I had my iPhone OS 2.2.1 unlocked via PwnageTool (2.2.1) and was working fantastic.

    2. I downloaded the latest PwnageTool for 3.0 and verified the SHA1 sum. Downloaded the iPhone1,1_3.0_7A341_Restore.ipsw and created the custom restore file: iPhone1,1_3.0_7A341_Custom_Restore.ipsw

    3. From iTunes 8.2, I clicked on Restore while holding down the Option key, and selected the iPhone1,1_3.0_7A341_Custom_Restore.ipsw file. But the restore process failed numerous time. I then re-downloaded the files again and tried again, and failed again. Error 1604 each time. I checked the ports, USB connections, and firewalls, no problems found.

    4. Out of silly anxiousness, I then allowed iTunes to download, install the iPhone OS 3.0 software update and restore on my phone by just clicking on Restore (without holding down the Option key and pointing towards a custom ipsw file). And that bricked my phone.

    I'm now very sad, and that's an understatement. I have asked this question in the iPhone Dev team's forum, but it appears, my inquiry didn't get posted, maybe they are overwhelmed.

    I would be very grateful indeed, if some kind soul would be able to shed some lights as to how may I have my phone back (if not just the iPod part would be great). Right now, I don't even have the option to click on the Restore button to go back to 2.2.1. I have not tried to uninstall iTunes to any previous versions yet. I have both Win XP and Macbook Pro. A previous thread on very similar issue last year here, suggested the user fixed it by QwickPwn, but how does that work if I don't have any access to the phone via iTunes?

    Thank you in advance.

  2. #2

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    2012 13" MBP (2.5 i5, 8GB)
    Try putting the iPhone into DFU mode to restore it. You are going to have to sync everything back again afterwords so be patient.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  3. #3

    Member Since
    Jul 04, 2009
    Thank you vansmith for your succinct and on target response. I was able to load iPhone OS 3.0 now on to my phone. You were right, it indeed took a long time to sync it all back.
    Just as an aside, here is why Mac community rocks. I Thank you again.

  4. #4

    Member Since
    Apr 12, 2009
    Having spent many wasted hours trying to buy a 2g off Gumtree here in London, it would seem many that are for sale also have BIG issues after been badly upgraded.

    my suggestion is unless you can have 15 mins to test wifi etc then be careful about buying one.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ipod 1st Gen apps to Iphone 4s
    By macca1980 in forum iPhone Hardware and Accessories
    Replies: 0
    Last Post: 01-11-2012, 08:48 PM
  2. 1st gen iPhone + New MBP + New iTune
    By Milca604 in forum iOS and Apps
    Replies: 1
    Last Post: 03-15-2011, 11:25 PM
  3. 1st Gen to 3G iPhone
    By mrjoshyman in forum iPhone Hardware and Accessories
    Replies: 11
    Last Post: 06-27-2009, 09:37 PM
  4. 1st Gen iPhone...
    By Sexy Patrol in forum iPhone Hardware and Accessories
    Replies: 2
    Last Post: 08-16-2008, 02:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts