Results 1 to 7 of 7

Thread: 3.0 and Wi-Fi

  1. #1

    LogicBox's Avatar
    Member Since
    Jun 01, 2009
    Location
    Texas
    Posts
    297
    Unhappy 3.0 and Wi-Fi
    Has anyone had any problems with there iPhone and Wifi access points??
    Its seems my ones at home are fine, and my iPhone works with them, but when I come to work and hit on our D-Link Access point sometimes it works and sometimes it doesnt I have an IP from it that is correct, it just trys to load a safari page but says cant find server, or if i go to the iTunes store says cant find server etc... but then i will lock it try it again hour so later and it works, then doesnt. There is nothing wrong with the access point my macbook was hooked up to it with no problems and so are other things. This problem didnt start happening until the 3.0 update. Any ideas?

  2. #2

    Notopi's Avatar
    Member Since
    Jun 14, 2009
    Posts
    29
    Quote Originally Posted by LogicBox View Post
    Has anyone had any problems with there iPhone and Wifi access points??
    Its seems my ones at home are fine, and my iPhone works with them, but when I come to work and hit on our D-Link Access point sometimes it works and sometimes it doesnt I have an IP from it that is correct, it just trys to load a safari page but says cant find server, or if i go to the iTunes store says cant find server etc... but then i will lock it try it again hour so later and it works, then doesnt. There is nothing wrong with the access point my macbook was hooked up to it with no problems and so are other things. This problem didnt start happening until the 3.0 update. Any ideas?
    I've been having the same problems. I have a linksys BEFW11S4 and my iphone has a hard time picking it up or transferring information from it.

  3. #3
    todd51
    Guest
    Hm..I was going to make a post on this until I saw yours. Mine is similar to yours only I have an iPod Touch.

    I bought the 3.0 Software Update for it yesterday. I noticed when I started using it around my house, my Wi-Fi signal has decreased quite a bit. It still seems to load everything just fine. However, where I used to have all of the bars full, I now only have 1.

  4. #4

    MacTrooper's Avatar
    Member Since
    Feb 24, 2009
    Location
    Near the middle
    Posts
    86
    Specs:
    iMac 24", 3.06GHz, 1TB HD, 4GB RAM; MBP 15" 2.53 GHz
    Mine seems to be working with no issues, either here at home or at work and at public hot spots.
     iMac 24"" 3.06GHz; 4GB RAM w/ Magic Mouse
     MacBook Pro 15" 2.53GHz w/ Magic Mouse
     iPhone 4 32GB
     iPod Classic 160GB

  5. #5

    Caliph's Avatar
    Member Since
    Jan 04, 2008
    Location
    Fareham, England
    Posts
    3
    Specs:
    iMac 24" Core 2 Extreme 2.8GHz 4GB RAM - iPod 5G - iPhone 3G
    Since upgrading my iPhone to v3.0 I have been unable to use the WiFi either at home on my access point or on any other AP including my phone provider's shop.

    I have tried doing hard resets and anything else that I can think of but no luck so far.

  6. #6


    Member Since
    Sep 12, 2008
    Location
    San Dimas
    Posts
    173
    Specs:
    I don't know
    I'm having the same problem with my ipod touch. Only one bar at home (when it used to be all bars) and a TON of hassle accessing wifi at my college (which was NEVER a problem before).

  7. #7


    Member Since
    Aug 06, 2009
    Posts
    5
    I m new to Macs in general....I bought the iTouch August 3, worked great out of the box; WiFi was excellent at home, and on a trip at a hotel WiFi hotspot. I bought the 3.0 update, now the WiFi connection is very spotty at best, even in my home next to the router.

    Is there a way to get rid of the update, and get back to the original firmware, or a fix Apple issued somewhere??

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •