Results 1 to 5 of 5
  1. #1

    Member Since
    Jun 17, 2009
    Updated to 3.0 iPhone locked
    I have an iPhone 3G I got a few months ago, never done anything to it but add music and movies (Not jail broken or anything), but today I updated it to 3.0 and after that finished all my phone now says is "Slide for Emergency"

    When it's plugged into iTunes it is trying to connect to the store but that receives an error "We could not complete your iTunes store request. The network connection timed out"

    I can get to the store, and my internet is working fine, does it need to connect to finish the update? Is that the problem? Help please!

    There are no Apple stores/Genius bars where I live so I donít know what to do.

  2. #2

    osxx's Avatar
    Member Since
    Jan 19, 2008
    houston texas
    09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
    Try reconnecting servers are probably in overtime. I did mine at 12:30 today
    without a hitch by now they are swamped.

  3. #3

    Member Since
    Jun 17, 2009
    Oh ok thank you, if its just because its busy I'll keep trying.

  4. #4

    Member Since
    May 11, 2006
    iMac G5 1.8GHz 1GB RAM, 60GB iPod Video, 30GB iPod video on loan to the better half :-)
    Happened to me too

    Leave it connected to the computer and you *should* get an "iphone activated" message after a period of time. Mine took about 10 mins

    I *think* during the upgrade process it contacts an activation server. I suspect that it timed out whilst it tried to do this and kept retrying until it could authorise the phone.

  5. #5

    Member Since
    Jun 17, 2009
    Thanks for the help, I tried it again and eventually got it working

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help- I Updated My iPhone and lost some Pics
    By milosmom in forum iOS and Apps
    Replies: 3
    Last Post: 10-20-2011, 06:59 AM
  2. iphone 4 locked..
    By OllieEvill in forum iPhone Hardware and Accessories
    Replies: 0
    Last Post: 12-01-2010, 05:21 PM
  3. Updated new iphone 4 and cant jailbreak
    By csm84 in forum iOS and Apps
    Replies: 4
    Last Post: 09-02-2010, 11:19 AM
  4. Updated iPhone 2g to 2.2.1 now theres a passcode?
    By RMW-3G in forum iOS and Apps
    Replies: 1
    Last Post: 04-25-2009, 02:09 PM
  5. I updated my unlocked iphone, now not compatible
    By johnny321 in forum iOS and Apps
    Replies: 6
    Last Post: 02-02-2009, 11:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts