New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

navigation problem


Post Reply New Thread Subscribe

 
Thread Tools
pujakmr

 
Member Since: Nov 04, 2008
Posts: 1
pujakmr is on a distinguished road

pujakmr is offline
Hi friends, I am developing a project using navigation bar Controller.
The problem is view Did load method is executed, but the page is not navigating from one to another.
I am Using Tab Bar +navigation+table view. No error is there, no exception, but why it is not navigating, See a part of the code,
plz anyone suggest me


- (void)tableViewUITableView *)tableView didSelectRowAtIndexPathNSIndexPath *)indexPath
{
NSLog(@"trying to push ListofFeedsview");



ListofFeedsController *listoffeedscontroller = [[ListofFeedsController alloc] initWithNibName:@"ListofFeeds" bundleNSBundle mainBundle]];
[[self navigationController] pushViewController:listoffeedscontroller animated:YES];



}

This stm "Trying to...." is displaying in console.That means control is going to navigation Controlller . But in output it is not navigating to list of feed controller.
Please anyone help me.
Thanks.

Puja
QUOTE Thanks

Post Reply New Thread Subscribe


« iPhone Audio Gone | Right, This is really bugging me now. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem With Keyboard...... mmcltd OS X - Operating System 4 02-02-2010 06:47 PM
Microsoft Messenger Problem millenium_spike OS X - Apps and Games 4 09-16-2008 01:11 AM
Problem Darwin Server + VLC nanaki Web Design and Hosting 0 03-13-2008 07:27 AM
closed captioning problem on eyetv pumpkinwhite OS X - Apps and Games 1 09-06-2006 08:38 PM
G3 Hard Drive problem joe mama Apple Desktops 1 02-18-2004 01:22 PM

All times are GMT -4. The time now is 09:00 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?