New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iOS and Apps All your questions and discussion of iOS or iOS Apps.

Weird problem with my iPod Touch, need urgent help!


Post Reply New Thread Subscribe

 
Thread Tools
LEOVAN83

 
Member Since: Apr 26, 2008
Posts: 108
LEOVAN83 is on a distinguished road

LEOVAN83 is offline
Hi guys!

Something really strange started to happen a couple weeks ago. I have a 1st gen iPod Touch 32gb which I use mostly (90% of the time) in my car through my head unit.

The head unit is a Pioneer DEH-P6000UB, "made for iPod" which comes with a USB cable that extends from the back of the unit into the car's glovebox. Then, you are supposed to connect the iPod to the USB port using your original iPod cable. I've had this way since March this year going on until the last 2 weeks with perfect operation, no problems at all, nothing.

2 weeks ago, something started to happen, the iPod became suddenly disconnected and reconnected multiple times. I had to wiggle my iPod cable a little bit and then it went back. This became very frequent, to the point that it didn't work at all, and ocassionally, after wiggling the cable, moving the iPod and stuff it got connected but I had to leave it very carefully in a corner of the glovebox because the slightest movement will make it disconnect again. After a couple days since these problems, the iPod didn't connect at all to the unit. I went home, tried to sync my iPod to the PC with that cable and it was useless, apparently the cable was not good anymore. So I had a spare cable that came with my USB charger. I went back to the car, and for the last week it worked perfectly. Suddenly, 2 days ago, it started doint the same thing! But it progressed much faster to the point that it doesn't work again and I can't sync my iPod again. Before I buy another cable, I need some help/suggestions:

1) Will it have to do with the 2.1 firmware? I've heard people having trouble syncing or charging their iPods on docks and stuff like that.

2) Is my iPod broken?

3) Is the unit "burning" the cables and the iPod?
QUOTE Thanks
imnothardcore

 
Member Since: Apr 08, 2008
Posts: 420
imnothardcore is an unknown at this point
Mac Specs: macbook core 2 duo 2.1ghz 4gb memory and 8GB iPhone 3G

imnothardcore is offline
i would thing that the cable is being bent in a weird position or something that is messing it up
QUOTE Thanks

Post Reply New Thread Subscribe


« iPhone restore problem... | Sync iPod with two different PC's »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
PLEASE HELP ME WITH IPOD TOUCH problem with itunes and restore help im like crying =[ xrunner446 iOS and Apps 4 08-04-2008 06:43 PM
iPod Touch network problem. pippo90 Switcher Hangout 0 07-03-2008 12:30 PM
iPod Touch: Having a hard time disconnecting connector from iPod touch. kman79 iPod Hardware and Accessories 3 09-15-2007 05:12 PM

All times are GMT -4. The time now is 12:47 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?