New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

tethering a Nokia 6300 as modem to IMAC. Has anyone tried this?


Post Reply New Thread Subscribe

 
Thread Tools
roguetantrist

 
Member Since: Feb 27, 2008
Posts: 1
roguetantrist is on a distinguished road

roguetantrist is offline
I've recently moved to a rural area -- Edge Wireless sold me a Nokia 6300 to use as a modem with my Imac... Has anyone reading ever succcessfully done this? It is stumping everyone we know. -- and definitely not working -- apparently it works easily with an IBM--the Mac part is stumping everyone. Nokia's site is even more convoluting.

Any beautiful ideas???

peace

Robert
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,545
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.9, iPhone5s, iPad3, AppleTV2

mrplow is offline
Quote:
Originally Posted by roguetantrist View Post
I've recently moved to a rural area -- Edge Wireless sold me a Nokia 6300 to use as a modem with my Imac... Has anyone reading ever succcessfully done this? It is stumping everyone we know. -- and definitely not working -- apparently it works easily with an IBM--the Mac part is stumping everyone. Nokia's site is even more convoluting.

Any beautiful ideas???

peace

Robert
According to Nokia the only modem drivers for the 6300 are for Windows, whether tethered or Bluetooth. Not to mention that the 6300 doesn't have 3g so using it as a modem will be painfully slow.

Why not consider one of the 3g usb modems that many mobile suppliers have on offer at the moment. I've had good experiences with the '3' version http://www.three.co.uk/personal/prod...nd_/detail.omp
but others do similar products.

This is all assuming you're in the UK of course, can't tell from your profile
QUOTE Thanks

Post Reply New Thread Subscribe


« "Bluetooth Audio Failed!!!" | Why can I only stream a couple minutes then nothing? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 04:29 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?