Page 1 of 3 123 LastLast
Results 1 to 15 of 34

Thread: Network Sharing

  1. #1


    Member Since
    Dec 25, 2007
    Location
    Georgia
    Posts
    5
    Unhappy Network Sharing
    Hey everyone

    I finally got a Macbook today for Christmas. Its my first Mac so I'm sure I'll have a million questions for you all!

    So, question number one:

    I am trying to share my mp3 folder from my Windows XP PC with my new macbook over our wireless network. I have the PC set to share the folder with the network but I can't figure out how to find the folder on my mac. Help?

  2. #2

    smartyMAC's Avatar
    Member Since
    Jun 20, 2007
    Location
    Land of Rising Sun
    Posts
    337
    Specs:
    MB White 160GB, 2GB RAM,
    Open Finder click on "Connect Server". In there type smb://<ip address of windows machine>. You'll be prompted for password. Enter windows password if any and you're connected.

  3. #3


    Member Since
    Dec 25, 2007
    Location
    Georgia
    Posts
    5
    it still isn't working. It just keeps searching and eventually says that I cannot connect because it cannot be found. Does it matter if my PC is wired into the network and the notebook is on wireless?? I'm so stumped

  4. #4

    cgchambers's Avatar
    Member Since
    Apr 26, 2007
    Location
    Arlington VA
    Posts
    52
    Specs:
    MacBook Pro 2.6 w/4 gigs, Mac Pro Dual Quad 2.8's with 16 gigs of Ram, iMac 21" i5
    It won't matter if it is wired or wireless. You may have to add the IP of your Mac into the allow section of your firewall on the Windows machine. Good luck.

  5. #5


    Member Since
    Dec 26, 2007
    Posts
    4
    Firstly in preferences (applications/System Preferences) go to "sharing" which you will see under "Internet & Network"

    then check "windows sharing" and then check the user account you want to use for windows sharing

    next, connecting to your windows box

    Go to "go" in menu bar, type "smb://*your hostname*"

    When it comes to authenticating, just click ok unless you have a password set. I have also found getting rid of anything in "name" field helps as well :/

    you can also browse to it via "network" in Finder, But i prefer using "Go"

    Oh, also, if you're transferring music via iTunes, when connected to your music share, go to iTunes and then "file" and then "add to library" and navigate to your files. I personally found doing it via iTunes was a lot easier. made organizing my MP3 files easier since iTunes does it automagically.

  6. #6


    Member Since
    Dec 25, 2007
    Location
    Georgia
    Posts
    5
    Quote Originally Posted by cephas View Post
    Firstly in preferences (applications/System Preferences) go to "sharing" which you will see under "Internet & Network"

    then check "windows sharing" and then check the user account you want to use for windows sharing
    I don't see any option for "windows sharing" I see:
    screen sharing
    file sharing
    printer ""
    web ""
    remote login
    remote management
    apple events
    xgrid ""
    internet ""
    bluetooth ""



    sorry, apparently I'm an idiot lol

  7. #7


    Member Since
    Dec 25, 2007
    Location
    Georgia
    Posts
    5
    Ok well I found out that its a problem with my PC not my mac (surprise, surprise) For some reason no computer on the network can see my PC... UGH! Off to fix that first I guess.

  8. #8


    Member Since
    Sep 09, 2007
    Location
    Toronto, Canada
    Posts
    39
    Specs:
    21.5" iMac 3.1 GHz Intel i7, 16 GB Ram
    Quote Originally Posted by Rynniex View Post
    I don't see any option for "windows sharing" I see:
    screen sharing
    file sharing
    printer ""
    web ""
    remote login
    remote management
    apple events
    xgrid ""
    internet ""
    bluetooth ""



    sorry, apparently I'm an idiot lol
    You're not the only one who's screen looks like that. I'm using Leopard and I don't have a windows sharing option either. Is this because the network location under my Airport router is set at "Automatic"?

  9. #9


    Member Since
    Dec 26, 2007
    Posts
    4
    Quote Originally Posted by PeterC4 View Post
    You're not the only one who's screen looks like that. I'm using Leopard and I don't have a windows sharing option either. Is this because the network location under my Airport router is set at "Automatic"?
    Sorry guys, No experience of leopard. I assumed it would be the same as Tiger. you could try typing "windows" in the Preferences search box in the top right corner, and see what options it gives you?

    or, click on "file sharing" it could just be its called something different in leopard. Yes, under "sharing" try checking "file sharing"

  10. #10


    Member Since
    Jul 16, 2007
    Posts
    15
    I am also having the same problem trying to create a network between my mac and my pc. I'm using leopard and I've gone through the search engines looking for a guide to connect to my PC and there doesn't seem to be anything out there... I want my mac and PC to hold hands like on their goofy adverts!

  11. #11

    Kash's Avatar
    Member Since
    Dec 03, 2006
    Location
    Irvine, CA
    Posts
    9,385
    Specs:
    Black Macbook C2D 2GHz 3GB RAM 250GB HD iPhone 4 iPad 3G
    Figured since nobody had suggested this by now that I would mention it.

    Have you added both machines to the same workgroup? If you have Leopard and the machines are on the same workgroup, the computers should see shared files/folders automatically.

    June 2007
    July 2009

  12. #12


    Member Since
    Jul 16, 2007
    Posts
    15
    Any ideas how you assign leopard to a workgroup?

  13. #13


    Member Since
    Dec 27, 2007
    Posts
    32
    I'd also like to know how to add it to a workgroup!

    I have managed to share a specific file though. Leopard sharing preferences has changed slightly. Windows sharing is gone (for some reason) and instead you enable it by clicking on sharing>file sharing>options>share files and folders using SMB>select users you wish to share. When this is done you click done and do as above..connect to server and so on.

    The strange thing is when I type a password it doesnt have to be either my Mac or Windows one! Have any ideas about this anyone?

  14. #14


    Member Since
    Dec 27, 2007
    Posts
    32
    did my idea work for you?

  15. #15

    Kash's Avatar
    Member Since
    Dec 03, 2006
    Location
    Irvine, CA
    Posts
    9,385
    Specs:
    Black Macbook C2D 2GHz 3GB RAM 250GB HD iPhone 4 iPad 3G
    To add Leopard to a workgroup, open up System Preferences --> Network. Click on the Advanced button and go to the WINS tab. Input the workgroup name there, hit OK, and then Apply. Be sure that the Windows computer is part of the same workgroup.

    June 2007
    July 2009

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sharing audiobooks on my network
    By sueoz in forum OS X - Operating System
    Replies: 2
    Last Post: 01-05-2014, 09:11 PM
  2. File Sharing + Printer Sharing (Changed Network Name and File Sharing Was Lost)
    By killertofu in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 05-05-2011, 11:46 PM
  3. Public Network vs Private Network sharing settings
    By DennisTT in forum OS X - Operating System
    Replies: 1
    Last Post: 03-28-2010, 04:44 PM
  4. Network/Sharing
    By Crionnacht in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 07-29-2009, 03:54 PM
  5. network drive sharing
    By jdevleerjr in forum OS X - Operating System
    Replies: 4
    Last Post: 08-13-2007, 07:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •