Results 1 to 2 of 2
  1. #1


    Member Since
    Dec 15, 2007
    Posts
    1
    Internet Connects with 10.5
    Ever since upgrading to 10.5 on my Macbook Pro 17", I have issues with Internet Connect trying to connect to a devise that does not exist. The message reads "The selected communication device does not exist. Please verify your settings and try again". This screen keeps appearing about 15 to 20 times per hour. It is driving me nuts... Help Please!

  2. #2

    MacsWork's Avatar
    Member Since
    May 22, 2005
    Location
    Closer than you think.
    Posts
    2,159
    Specs:
    Performa 6116 2GBSCSI 8MB OS 7.5.3
    close all open apps

    delete com.apple.internetconnect.plist from your user preferences folder.

    reboot

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Only Firefox connects to the Internet
    By zotrik in forum OS X - Apps and Games
    Replies: 1
    Last Post: 02-11-2010, 01:06 AM
  2. Mac connects to network but not internet!
    By Leukeh in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 08-02-2009, 09:07 PM
  3. MacBook connects to network, no internet
    By CEN7272 in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 04-08-2009, 05:01 PM
  4. MacBook connects to network but not internet
    By njfox1a in forum Internet, Networking, and Wireless
    Replies: 7
    Last Post: 06-29-2008, 04:50 PM
  5. Airport connects to router, but not internet... :(
    By innosenselost in forum Internet, Networking, and Wireless
    Replies: 4
    Last Post: 06-23-2008, 09:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •