New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Airport loss of connection


Post Reply New Thread Subscribe

 
Thread Tools
jonnie

 
Member Since: Mar 16, 2007
Posts: 10
jonnie is on a distinguished road

jonnie is offline
Recently, possibly since I installed the latest Airport update for Mac OSX 10.4.11, my MacBook Pro has frequently lost connection to my home wireless network. I have the signal level displaying at the top right of my screen and this drops to 0 every couple of minutes. To reconnect all I have to do is click the symbol at the top right of my screen and re-select my wireless network.

I know it is my laptop that is having this problem with losing connection because I have four flatmates who are constantly connected.

I've tried restarting my laptop and restarting the router, but the situation still occurs. I still lose connection to the internet regularly.

Any ideas?

Thanks in advance.
QUOTE Thanks
CKellermusic

 
Member Since: May 12, 2007
Location: NY, NY
Posts: 19
CKellermusic is on a distinguished road
Mac Specs: MacBook Black 2.0 Intel 2 GB RAM, 120 GB Hard Drive

CKellermusic is offline
you aren't the only one by far. I've heard this from numerous people including myself. It just keeps going on and off with the new update. It's doing it as I type this. My room mate and I have had the problem, first noticed it with ichat ever since we updated the same time. I had another friend who called me and asked me about it as well. I don't know why Apple has done nothing about it. I tried the 10.4.11 Combo update to try to fix it and nothing better.
QUOTE Thanks

Post Reply New Thread Subscribe


« New to Apple products - Questions about internet | router/modem question advice? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Original airport card connection sbdesi01 Internet, Networking, and Wireless 1 09-05-2007 04:34 PM
Airport connection woes... do I need to reinstall? klaid Apple Notebooks 6 03-19-2007 05:00 PM
Lost Airport connection musolen Apple Notebooks 4 09-04-2006 06:20 PM
Airport Extreme poor connection !!!!!!!!!!!! Rustybob Internet, Networking, and Wireless 5 01-19-2006 12:08 PM
Airport & A Wireless Internet Connection: How Do I Figure Out What I Need? Gideon Internet, Networking, and Wireless 7 01-29-2004 10:26 PM

All times are GMT -4. The time now is 04:52 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?