New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Airport Extreme Wireless station - VPN not working in NAT


Post Reply New Thread Subscribe

 
Thread Tools
bence8810

 
Member Since: Jul 01, 2007
Location: Budapest, Hungary
Posts: 94
bence8810 is an unknown at this point
Mac Specs: MacBook Air 1.6 - iMac 20" for the wife

bence8810 is offline
Hi

I just got my new Wireless Base station, so I installed it at urge, and was very happy to see the speed increase at my WLAN network. However, I can no longer log in to work VPN, which is a real downer.

I use IPSecuritas for establishing the VPN connection to our Juniper Netscreen firewall. It works from nearly anywhere, and it was working every yesterday when I had my old Netgear router.

I remembered that in some routers, I needed to forward port 500 to the computer which was wishing to use VPN, but even that didnt work in my case now.

I have NAT enabled, and port forwarding too just in case. Nothing works. The VPN connection is seemingly esatblished, but I am not able to remote desktop to my servers, or fetch emails from the exchange. The funny thing is that I can see the initial screen of the Windows Server when connecting, but then the mouse freezes, and I will get a disconnected error. It seems to me that the connection is made, but I can not receive any feedback from the VPN side, as it NAT was not working. But port forwarding should I solved that.

Any ideas?

Thanks

Ben
QUOTE Thanks
bence8810

 
Member Since: Jul 01, 2007
Location: Budapest, Hungary
Posts: 94
bence8810 is an unknown at this point
Mac Specs: MacBook Air 1.6 - iMac 20" for the wife

bence8810 is offline
Hi

I have browsed now, and it seems I am not the only one with the problem.

Now I have a few strange findings about my VPN issue. I can ping anything inside the VPN network, and I can SSH into any linux server on the network. Remote Desktop, Exchange mail, and VNC doesnt work however. It seems that I am able to send VPN packets, but they are not received back to me for some reason, and that is why the session halts, even though it seems like starting.

This is a deal breaker for me, and I just have to have VPN all the time.

Any suggestions are welcome,
Thanks

Ben
QUOTE Thanks
bence8810

 
Member Since: Jul 01, 2007
Location: Budapest, Hungary
Posts: 94
bence8810 is an unknown at this point
Mac Specs: MacBook Air 1.6 - iMac 20" for the wife

bence8810 is offline
Its working!!!

I took my Windows laptop, and out of curiosity tried with that, and it did go through like a dream, working fine. So I realized the problem must be with the Macbook and IPSecuritas, however it somehow did work with my previous router, and many others while traveling. Anywho, I decided to take it up for a challenge, and started playing with the IPSecuritas settings, and sure enough, found the tickmark that made all the difference.

At the connection settings, under options, I had to tick the "Enable MOD_CFG" and reconnect. I tried everything prior to that, but this did it. Great, it works like a charm now, Exchange and Remote desktop as well.


Still, I fear that Airport Extreme is not a very VPN friendly device in terms of flexibility, and lots of people online have problem with some particular clients.

Seems like Juniper Netscreen works though, and otherwise I was already very satisfied with it, but now i am up in 7th heaven.

Cheers, and thanks for support,

Ben
QUOTE Thanks

Post Reply New Thread Subscribe


« Lose internet with WEP Security | Unable to perform speed tests »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Best Wireless Option for an iMac: Airport Extreme vs. The Others TWBuddha Internet, Networking, and Wireless 2 10-16-2007 11:22 PM
Wireless & airport extreme queries! nicholast7 Internet, Networking, and Wireless 3 09-01-2007 03:48 AM
NB3 - Aiport Extreme & Double NAT hoges99 Internet, Networking, and Wireless 5 08-15-2007 03:40 PM
airport extreme base station and tivo ocwill1 Internet, Networking, and Wireless 1 07-22-2007 10:47 PM
Mac filtering on Airport Extreme Base Station Reflow Internet, Networking, and Wireless 2 06-13-2005 08:58 AM

All times are GMT -4. The time now is 11:49 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?