New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

POSIX error


Post Reply New Thread Subscribe

 
Thread Tools
anniegill1

 
Member Since: Nov 25, 2007
Posts: 3
anniegill1 is on a distinguished road

anniegill1 is offline
Since playing about with sending podcasts to my Palm PDA via Bluetooth, both iTunes and Safari are screwed up! iTunes shuts down about 3 secs after opening and Safari tells me I have a POSIX error. Don't think I'm the first victim of these problems so can anyone send me a solution please? Thanks
QUOTE Thanks
MacHeadCase
Guest
 
Posts: n/a

Welcome to Mac-Forums, anniegill1@mac.

I'm afraid you'll need to give us more info so we can help you. Which version of iTunes? Which version of Safari? Which version of OS X are you running? If Panther, or Tiger, or Leopard, which version is it? Which Mac do you use? Its specs? Which software did you use to sync with your Palm? iTunes?
QUOTE Thanks
anniegill1

 
Member Since: Nov 25, 2007
Posts: 3
anniegill1 is on a distinguished road

anniegill1 is offline
iTunes is version 7.5, OSX 10.4.11, MacMini 2GHz Intel Core 2 Duo. I used the Palm HotSync programme, sometimes Bluetooth and sometimes Cradle /Cable. Can't tell you which version of Safari as I've removed it and haven't yet managed to find a download of Safari alone to re-install. It seems to come bundled with the complete OSX software. I've reinstalled iTunes which is now OK and installed Firefox as my web browser so am up and running but would still like to understand the problem.

anniegill
QUOTE Thanks

Post Reply New Thread Subscribe


« Uk Sky Broadband And Express | Trouble veiwing and using certain websites »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Disk I/O error - General Hard Disk Slow Downs and Issues.. sunk976 Apple Notebooks 11 07-01-2009 01:51 AM
Crash on boot - CIFSPlugin: LdapKerbDomainInit failed with error x0x0 OS X - Operating System 5 07-31-2007 08:00 PM
POSIX Error 13 Carnamagos OS X - Operating System 8 05-10-2007 09:44 PM
rdesktop help tomaprik OS X - Apps and Games 0 01-29-2007 01:08 AM
Upgrading PERL Forum Setup, MySQL, etc. ssotti OS X - Development and Darwin 0 11-29-2003 11:16 AM

All times are GMT -4. The time now is 04:37 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?