Results 1 to 3 of 3

Thread: Orinoco Silver

  1. #1

    JaeP's Avatar
    Member Since
    Oct 22, 2007
    Orinoco Silver
    I bought a used Powerbook G3 Lombard with both OS 10.3.9 and OS 9.2. I also have an Orinoco Silver Wi-Fi card that will only work (sort of) under OS 9. I can get a great wireless signal when I go to my local library but I can't get it to work with my web browser. I have an OS 9 supported Mozilla and icab.

    Connecting thru a hard wired ethernet port on the back of my Lombard is no problem. I can use both Mozilla and icab.

    Why can't I connect when I go wireless?

  2. #2

    JaeP's Avatar
    Member Since
    Oct 22, 2007
    More than 7 days w/o relpy?
    That's okay. I found a solution. I left my Powerbook in the middle of the street and bought a Dell laptop instead. No more wireless problems!

  3. #3
    Good to hear you fixed your problem.

    *Moved thread to proper forum*

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Orinoco Drivers for PowerBook 1400c
    By FamicomFreak in forum Apple Notebooks
    Replies: 1
    Last Post: 01-14-2012, 03:17 PM
  2. POWERBOOK 1400 won't install ORINOCO Wireless drivers!!
    By LGSutekh in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 01-06-2007, 04:58 PM
  3. MAC OSX 10.3 and ORiNOCO Classic Gold
    By LkBurn in forum OS X - Operating System
    Replies: 0
    Last Post: 01-26-2005, 06:02 PM
  4. Orinoco Airport compatibility?
    By KingAdrock in forum Internet, Networking, and Wireless
    Replies: 5
    Last Post: 01-04-2005, 12:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts